Issues with the new forum...  

All things panoramic.
An open forum for every topic on photography, panoramas, IT or related.
no avatar
mediavets
Moderator
 
Posts: 14293
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Issues with the new forum...

by mediavets » Thu Oct 03, 2013 11:54 am

I can't find anywhere else to place posts about the new forum software so have started this topic.

I have just realised/discovered that - of course - any links in posts created on the old forum to other posts on the old forum will now be broken.

This significantly reduces the value of many posts created on the old forum.

no avatar
mediavets
Moderator
 
Posts: 14293
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Issues with the new forum...

by mediavets » Thu Oct 03, 2013 11:55 am

This new forum software seems to be attracting (even) more spammers than the old forum software.

User avatar
LoicL
Kolor Team
 
Posts: 13
Joined: Sun Sep 13, 2009 9:38 am
Location: Francin

Re: Issues with the new forum...

by LoicL » Thu Oct 03, 2013 1:42 pm

mediavets wrote:This new forum software seems to be attracting (even) more spammers than the old forum software.

Yes we are working on ... thx for reports !!

no avatar
mediavets
Moderator
 
Posts: 14293
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Issues with the new forum...

by mediavets » Fri Oct 04, 2013 12:01 am

You seem to have changed the way attached images are handled from the way it was done in the VIProom forum.

It's really horrible now - see this example viewtopic.php?f=91&p=127459#p127459

It would be good is attached images were scaled to fit the browser displayed page width in the first instance and user could click on to view detail.

This would still not be as good as the old Kolor forum software.

User avatar
gkaefer
Member
 
Posts: 3388
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

Re: Issues with the new forum...

by gkaefer » Fri Oct 04, 2013 8:15 am

this bot is "online" since going public....
Georg
Attachments
Kolor Forums  Autopano & Panotour help, Panogear, Merlin  Orion • Index page -_2013-10-04_09-08-51.png
Kolor Forums Autopano & Panotour help, Panogear, Merlin Orion • Index page -_2013-10-04_09-08-51.png (793 Bytes) Viewed 1932 times

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Fri Oct 04, 2013 8:22 am

Yes.. Probably someone stealing personal information. I do not have Admin rights anymore so I cannot stop spammers or delete spam stuff.. No one else seem to be killing it off either... .

Destiny...

User avatar
LoicL
Kolor Team
 
Posts: 13
Joined: Sun Sep 13, 2009 9:38 am
Location: Francin

Re: Issues with the new forum...

by LoicL » Fri Oct 04, 2013 8:33 am

gkaefer wrote:this bot is "online" since going public....
Georg

Hello, don't worry about it, Goggle[bot] is an authorized robot which is indexing the forum

User avatar
gkaefer
Member
 
Posts: 3388
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

Re: Issues with the new forum...

by gkaefer » Sun Oct 06, 2013 12:13 am

LoicL wrote:
gkaefer wrote:this bot is "online" since going public....
Georg

Hello, don't worry about it, Goggle[bot] is an authorized robot which is indexing the forum


ok. thanks.

another worry: if I do use the dark theme and I do Quote an previous posting, the quoted one will be inverted with White Background and black words. how can I Change this to some sort of darker (and to theme better Fitting) Color?
Georg
Attachments
2013-10-06 01_11_04-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • View topic -.png
2013-10-06 01_11_04-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • View topic -.png (24.96 KiB) Viewed 1910 times

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Tue Oct 08, 2013 10:48 am

Hey... Just wondering if the Private Messages from the VIP Room will be migrated over to this new forum.. There are messages I would like to keep for reference...

Destiny...

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Wed Oct 09, 2013 6:32 am

Question.. Should the New Forum look different on a Samsung Note... It is missing the top part'ish....

Destiny....

User avatar
UK Pano
Member
 
Posts: 372
Joined: Thu May 14, 2009 3:25 pm
Location: Sunny South East UK

Re: Issues with the new forum...

by UK Pano » Thu Oct 10, 2013 2:50 pm

Also not worked out how to use the "view unread posts since last visit" ability that was in the past forum - any ideas?

no avatar
mediavets
Moderator
 
Posts: 14293
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Issues with the new forum...

by mediavets » Thu Oct 10, 2013 3:28 pm

UK Pano wrote:Also not worked out how to use the "view unread posts since last visit" ability that was in the past forum - any ideas?


Here it is - I guess you also need to be logged in:
Attachments
1-kolorforum-unread.jpg
1-kolorforum-unread.jpg (44.5 KiB) Viewed 1853 times

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Fri Oct 18, 2013 8:06 am

In the old forum a link to the Kolor Blog was at the the bottom of the Forum Page... Can you please put a link back.. :)

ขอบคุณมาก
Merci beaucoup

Destiny..

no avatar
mediavets
Moderator
 
Posts: 14293
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Issues with the new forum...

by mediavets » Fri Oct 18, 2013 8:44 am

I would like to be able to upload more than three images with a post.

When illustrating a sequence of 'how to' actions in PTP 2.x I find that I frequently need more than three screenshots.

no avatar
klausesser
Member
 
Posts: 7886
Joined: Mon May 22, 2006 12:18 am
Location: Duesseldorf, Germany

Re: Issues with the new forum...

by klausesser » Fri Oct 18, 2013 11:16 am

mediavets wrote:This would still not be as good as the old Kolor forum software.


I definitely agree.

Klaus

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Sat Oct 19, 2013 12:58 pm

There does not seem to be anyway to Send a Message.. I have 2 in my Out box... Someone forgot to add a Send button....

Destiny...

User avatar
gkaefer
Member
 
Posts: 3388
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

Re: Issues with the new forum...

by gkaefer » Tue Oct 22, 2013 9:56 pm

Destiny wrote:There does not seem to be anyway to Send a Message.. I have 2 in my Out box... Someone forgot to add a Send button....

Destiny...


screenshot one (step 1-5) shows how to select users (I think you did manage this Point ;-)) up to the send button....
my test message to you also does stick in my outbox. I did send kolor staff message before with success...
so maybe see my next screenshots: maybe you did not enable to receive private Messages / allow others to send them to you...

Liebe Grüße,
Georg
Attachments
2013-10-22 22_43_13-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • User Control.png
2013-10-22 22_43_13-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • User Control.png (102.43 KiB) Viewed 1709 times
2013-10-22 22_50_57-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • User Control.png
2013-10-22 22_50_57-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • User Control.png (7.98 KiB) Viewed 1709 times
2013-10-22 22_51_56-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • User Control.png
2013-10-22 22_51_56-Kolor Forums _ Autopano & Panotour help, Panogear, Merlin _ Orion • User Control.png (23.33 KiB) Viewed 1709 times

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Tue Oct 22, 2013 10:15 pm

I did all that Georg.. It just confused me that all I saw aw a message in the Out Box as I can see with your screen shots with nothing in the Sent Box.. Anyway.. I got your test message... I would rather have a Send and see the message as Sent in the Sent box..

Destiny..

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Sat Oct 26, 2013 3:19 am

=D There is a 'Submit' button now.. I am sure there wasn't one before.. Now its says.. "Your message has been sent"...

Destiny wrote:There does not seem to be anyway to Send a Message.. I have 2 in my Out box... Someone forgot to add a Send button....

Destiny...

User avatar
Destiny
Moderator
 
Posts: 5115
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Issues with the new forum...

by Destiny » Wed Oct 30, 2013 12:05 pm

One BIG positive about this new forum is the lack of Spammers.. I remember regularly having to delete 10+ on a Sunday which seemed to be Spam Time favourite.. hehe.. I see very few of them now, in fact none for a while now.. I am sure everyone appreciates that.. Some were just terrible.. Really yuck Spam stuff..

Destiny..


Return to Open discussion

Who is online

Users browsing this forum: No registered users and 2 guests