koloreyes desktop 1.0 image color  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
zzzjuen@naver.com
New member
 
Posts: 3
Joined: Wed Jul 10, 2013 6:08 am
Location: seoul

koloreyes desktop 1.0 image color

by zzzjuen@naver.com » Wed Jul 10, 2013 6:16 am

hi~~~
koloreye 1.0 desktop
This seems to be a bug.

video size 4000x2000
http://bbongchan.cafe24.com/sample/4000_2000.jpg
http://bbongchan.cafe24.com/sample/4000_2000.mp4 right click save as file



video size 3500x1750
http://bbongchan.cafe24.com/sample/3500_1750.jpg
http://bbongchan.cafe24.com/sample/3500_1750.mp4 right click save as file
Last edited by zzzjuen@naver.com on Wed Jul 10, 2013 6:19 am, edited 1 time in total.

User avatar
lmartin
Kolor Team
 
Posts: 13
Joined: Mon Jul 01, 2013 8:04 am

by lmartin » Wed Jul 10, 2013 4:44 pm

This problem is due to video decoding. The video size is not a multiple of 8 and it could explain this problem (known issue with some decoders).
Can you try to export your video with a size multiple of 8 (ex: 4096*2048 or 1920*1080) and see if problem still occurs ?

no avatar
zzzjuen@naver.com
New member
 
Posts: 3
Joined: Wed Jul 10, 2013 6:08 am
Location: seoul

by zzzjuen@naver.com » Thu Jul 11, 2013 12:11 am

Loïc M wrote:This problem is due to video decoding. The video size is not a multiple of 8 and it could explain this problem (known issue with some decoders).
Can you try to export your video with a size multiple of 8 (ex: 4096*2048 or 1920*1080) and see if problem still occurs ?

thank you!!
The problem was solved

A multiple of 8
3600x1800 3800x1900 4000x2000 4096x2048
There is no problem

User avatar
aaronpriest
Member
 
Posts: 168
Joined: Fri Mar 16, 2012 4:23 am
Location: Lee, Maine, USA

by aaronpriest » Fri Jul 12, 2013 6:49 am

What resolutions and bitrates are being recommended for local display of desktop and iPads (are iPads limited to 1920 wide?) and also for internet streaming? I'm struggling to find a balance that works and looks good.


Return to Autopano Video Bug and Discussion

Who is online

Users browsing this forum: No registered users and 0 guests