HDR  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
denya555
Member
 
Topic author
Posts: 11
Likes: 0 post
Liked in: 0 post
Joined: Mon Mar 25, 2013 9:47 am
Info

HDR

by denya555 » Mon Mar 25, 2013 10:16 am

Hi, i am sorry for my English.
I am found the problem Autopano. My settings is: create stacks with 3 images, use hard links. The bracket images were previously aligned.
Doing export in layers. The problem is that the layers do not fit each other perfectly. There are small differences between the layers. When applying the mask in photoshop the image becomes doubled or blurred.
Why when using hard links, the final layers are glued together in different ways?
PS taking pictures was conducted with a tripod.
Last edited by denya555 on Mon Mar 25, 2013 10:20 am, edited 1 time in total.

no avatar
denya555
Member
 
Topic author
Posts: 11
Likes: 0 post
Liked in: 0 post
Joined: Mon Mar 25, 2013 9:47 am
Info

by denya555 » Wed Mar 27, 2013 4:30 pm

Apparently, the export mode Anti-ghost for each layer gives different results, because the algorithm of the program treats each layer separately. In one layer Anti-ghost will make the changes, but not in others. Therefore layers have differences. I would like to get an answer from the programmers do they know about this issue and plan to do to solve it in the nearest time?

no avatar
rsalanova
Member
 
Posts: 13
Likes: 0 post
Liked in: 0 post
Joined: Thu May 19, 2011 5:45 pm
Info

by rsalanova » Tue Apr 02, 2013 4:28 pm

Hi, i have this probleam also and its very important to make HDR panoramas by layers that the layers remain the same. I use hard links and sometimes the render is the same and sometimes not.

¿Are this issue to be solved in the next updates?

I think that its very important if you are using hard links between the layer, the anti-ghost works in the same way in all the layers...

User avatar
DrSlony
Moderator
 
Posts: 1893
Likes: 0 post
Liked in: 0 post
Joined: Sat Nov 03, 2007 6:30 pm
Location: Sweden
Info

by DrSlony » Tue Apr 02, 2013 5:44 pm

Yeah, I reported it 5 years ago ;]

no avatar
rsalanova
Member
 
Posts: 13
Likes: 0 post
Liked in: 0 post
Joined: Thu May 19, 2011 5:45 pm
Info

by rsalanova » Tue Apr 02, 2013 6:17 pm

Yeah... the same topic is discused in:

http://www.kolor.com/forum/viewtopic.php?id=11830&p=2

and

http://www.kolor.com/forum/p89032-2011-09-27-13-33-53#p89032

In the last one AlexandreJ said "Hi, the antighost cannot work globally yet. That's on the todo list." and i think that it was solved in APG3.
Normally works fine for me in APG3 but i have this problem again in a panorama today...

I think i solved for this one because for some cause the engine don´t calculate the correct estimated focal and as result the images are little distorted and the layers doesn´t fit okay in the final rendering.

I solved trying to recalculate the panoram with Homography Ransac model and the images get the correct Estimated Focal and the layers rendered fit nice between.

So, i supose that the hard links and layer fit with the antighost works fine if the pano images fits fine and it doesn´t if there are hard problems between them.

I hope the support team explain us how works this issue and how to use properly the anti-ghost render for HDR layers result.

Thank you in advance.

Ramon

no avatar
denya555
Member
 
Topic author
Posts: 11
Likes: 0 post
Liked in: 0 post
Joined: Mon Mar 25, 2013 9:47 am
Info

by denya555 » Thu Apr 11, 2013 6:59 pm

Unpleasant, that the employees of the company Kolor silent and say nothing. The rest of thanks for the clarification.


Who is online

Users browsing this forum: No registered users and 3 guests