[APG 3 alpha2 Seven 64] Ne lance pas la correction de couleur en auto  

Si vous avez trouvé un bug dans Autopano c'est ici qu'il faut poster - indispensable d'indiquer PC / Mac / Unix et version d'Autopano - consultez le sticky
User avatar
taf
Member
 
Topic author
Posts: 2681
Likes: 0 post
Liked in: 0 post
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !
Info

[APG 3 alpha2 Seven 64] Ne lance pas la correction de couleur en auto

by taf » Sun Aug 26, 2012 8:40 pm

J'ai paramétré dans le soft correction de couleur en auto, avec le mode gamma, expo et tonalité...
et quand je fait la detection d'un pano, et que je lance l'éditeur, la correction de couleur n'est pas active. Il faut la remettre à  la main.
Look. There's a rhythmic ceremonial ritual coming up !

User avatar
AlexandreJ
Kolor Team
 
Posts: 5969
Likes: 4 posts
Liked in: 2 posts
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France
Info

by AlexandreJ » Mon Aug 27, 2012 8:12 am

Issue 1467 opened

User avatar
ThomasV
Kolor Team
 
Posts: 289
Likes: 0 post
Liked in: 0 post
Joined: Mon Aug 27, 2012 1:12 pm
Info

by ThomasV » Mon Aug 27, 2012 1:22 pm

Hello,

We are trying to reproduce the bug on the current version, following these steps:
1. Setting the "Auto color correction" in the global editor options
2. Define a group from an image folder
3. Run the pano detection

Once a panorama detected, I can see on my testcase that the color correction is applied (in both the panorama view and the editor view).
I am sure the protocol you use is different from this one, could please give me more details on how you found this issue and how I can reproduce it ?

Regards,
Thomas

User avatar
taf
Member
 
Topic author
Posts: 2681
Likes: 0 post
Liked in: 0 post
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !
Info

by taf » Mon Aug 27, 2012 2:51 pm

ok, i will try tonight...
Look. There's a rhythmic ceremonial ritual coming up !

User avatar
taf
Member
 
Topic author
Posts: 2681
Likes: 0 post
Liked in: 0 post
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !
Info

by taf » Tue Aug 28, 2012 10:08 pm

Autant pour moi, l'option n'était plus cochée dans détection... je me suis gourré avec l'option dans panorama...
Donc plus de pb... dossier closed !!!
Look. There's a rhythmic ceremonial ritual coming up !

User avatar
ThomasV
Kolor Team
 
Posts: 289
Likes: 0 post
Liked in: 0 post
Joined: Mon Aug 27, 2012 1:12 pm
Info

by ThomasV » Wed Aug 29, 2012 8:51 am

taf wrote:Autant pour moi, l'option n'était plus cochée dans détection... je me suis gourré avec l'option dans panorama...
Donc plus de pb... dossier closed !!!

Ok, no problem. Any tests you can do on the alpha 2 version is good for us.
Thanks.

Thomas


Return to Autopano - Bugs et discussions (FR)

Who is online

Users browsing this forum: No registered users and 1 guest