Page 1 of 1

Gopro VR plugins don't work for After Effects

PostPosted: Thu May 03, 2018 11:39 pm
by sizam
I really tried everything:

1. Used AE2018 and AE2015
2. Enabled/disabled Mercury playback
3. Enabled/Disabled Gopro VR player in video preview settings
4. Enabled/Disabled Open GL, SLI and all possible settings in NVidea options
5. Deleted K-Lite codec pack
6. Installed/Reinstalled GoPro VR player and fusion studio
7. Enabled/disabled all possible CUDA options in AE preferences

Nothing helps. VR player works if i open it separately. Premiere plugins work as expected. But when i add effects in AE, video becomes blank. I can see it in 1 frame among each 10 frames (average), but effects are not applied.

I have 2 Geforce 1080Ti in SLI mode

Re: Gopro VR plugins don't work for After Effects

PostPosted: Sat May 05, 2018 3:21 pm
by sizam
I gave up with plugins, updated also BIOS and all drivers. Still the same issue. I guess your VR preview player is not good integrated in AE for most modern Geforce cards. I use now default VR immersive effects of AE + mantra VR effects, they work without a problem

Re: Gopro VR plugins don't work for After Effects

PostPosted: Mon Aug 20, 2018 2:56 pm
by odisey
I confirm the bug. Here is a video I posted in the Facebook group for GoPro Fuision users.

I spent 2 full days of editing this video, everything was fine. I was just finished, and without any visible change in my actions, suddenly the plugin stopped working. I have created many videos with it, without any problem before.

I reinstalled it - nothing.
I reinstalled Windows - nothing.
I reinstalled AfterEffects - nothing.
Updated Windows, cleared AE cache etc - nothing.

Check out the videos:
https://www.facebook.com/deyankov/video ... 210083348/

https://www.facebook.com/groups/goprofu ... 108090725/

PLEASE HELP ME!