Slow decoding in 2.3 & 3  

Share your tips, tricks or get help with using GoPro VR Player!
no avatar
LeonBreen
Member
 
Topic author
Posts: 21
Likes: 1 post
Liked in: 0 post
Joined: Thu Mar 09, 2017 1:35 pm
Info

Slow decoding in 2.3 & 3

by LeonBreen » Tue Aug 29, 2017 9:02 pm

In new versions, decoding slow, but in 2.2 there is faster (normal).

Also in 2.2, all the files are reproduced, and in 2.3 and 3.0 it says that the codec none found.

If the VLC component was updated, then probably it's worth get back it.

User avatar
olivierbo
Kolor Team
 
Posts: 2142
Likes: 1 post
Liked in: 129 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Slow decoding in 2.3 & 3

by olivierbo » Wed Aug 30, 2017 12:46 pm

Hello,

Have you tried another video backend? Do you have any codecs installed in your system?
Can you give me details about your system (computer brand, operating system and version) and about the video played (file format, codec)?
Feel free to send or share the video file so that we can make tests.

Thanks in advance,
Olivier

no avatar
LeonBreen
Member
 
Topic author
Posts: 21
Likes: 1 post
Liked in: 0 post
Joined: Thu Mar 09, 2017 1:35 pm
Info

Re: Slow decoding in 2.3 & 3

by LeonBreen » Fri Sep 01, 2017 9:07 pm

3.0 RC1 does not seem to require any codecs, but the video in it is slow, unlike version 2.2.

I use the default backend (vlc), others require codecs.

Example video:
Video: MPEG4 Video (H264) 3840x2160 29.97fps 29845kbps [V: Alias Data Handler [eng] (h264 main L5.1, yuv420p, 3840x2160, 29845 kb/s)]
Audio: AAC 48000Hz stereo 317kbps [A: Alias Data Handler [eng] (aac lc, 48000 Hz, stereo, 317 kb/s)]

I checked more sbs video , everything is played slowly in 3.0 RC1, and in 2.2 it's perfect (well, without brakes).

Windows 7 x 64, GPU Nvidia GTX 760, i3 3220. In 2.2, everything is fine. Any codecs are not installed, installed MPC-HC.

User avatar
olivierbo
Kolor Team
 
Posts: 2142
Likes: 1 post
Liked in: 129 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Slow decoding in 2.3 & 3

by olivierbo » Mon Sep 04, 2017 12:32 pm

Hello,

Thanks for the details. Have you tried on another system?

Cheers,
Olivier

no avatar
LeonBreen
Member
 
Topic author
Posts: 21
Likes: 1 post
Liked in: 0 post
Joined: Thu Mar 09, 2017 1:35 pm
Info

Re: Slow decoding in 2.3 & 3

by LeonBreen » Tue Sep 05, 2017 11:00 am

I have not tried it, but it will be the similar.

User avatar
lmartin
Kolor Team
 
Posts: 240
Likes: 0 post
Liked in: 9 posts
Joined: Mon Jul 01, 2013 8:04 am
Info

Re: Slow decoding in 2.3 & 3

by lmartin » Tue Sep 05, 2017 12:32 pm

Indeed there are important changes with version 3.0, video decoding is only able to decode what the system is able to decode natively, I mean without any additional codecs.

So if you are on Windows 7 you should not be able to decode 4K with version 3.0 because Windows 7 does not support 4K.
We recommend users you to use Windows 10 which is able to decode 4K natively.

Can you check if Windows Media Player decodes well your video please ?

no avatar
LeonBreen
Member
 
Topic author
Posts: 21
Likes: 1 post
Liked in: 0 post
Joined: Thu Mar 09, 2017 1:35 pm
Info

Re: Slow decoding in 2.3 & 3

by LeonBreen » Fri Sep 08, 2017 1:29 pm

Windows 7 perfectly decode 4k video in GoPro VR Player 2.2 or 2D players. This is not related to Windows. Apparently updated to new versions I will not. Thanks.

User avatar
benji33
Kolor Team
 
Posts: 5678
Likes: 84 posts
Liked in: 188 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Slow decoding in 2.3 & 3

by benji33 » Mon Oct 30, 2017 3:54 pm

What are the results with the 3.0 released version ?
You can keep the 2.2 or 2.3.1 version installed if needed.


Who is online

Users browsing this forum: No registered users and 3 guests