Loop auto replay issue  

Share your tips, tricks or get help with using GoPro VR Player!
no avatar
DecE
New member
 
Topic author
Posts: 4
Likes: 1 post
Liked in: 0 post
Joined: Mon Feb 12, 2018 8:34 am
Info

Loop auto replay issue

by DecE » Mon Feb 12, 2018 8:43 am

I am unable to get videos to auto play, regardless of loop setting.
The program always requires me to click play.
I am looking for a way to screen the video at an exhibition.

edit: The issue only occurs while using AV Foundation backend.
Last edited by DecE on Tue Feb 13, 2018 7:11 am, edited 1 time in total.

no avatar
Destiny
Moderator
 
Posts: 7879
Likes: 6 posts
Liked in: 227 posts
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia
Info

Re: Loop auto replay issue

by Destiny » Mon Feb 12, 2018 10:15 am

Try adding the video to an iFrame and then link that to a Website Box..

Try this code...

<video controls autoplay>
<source src="moviename.mp4" type="video/mp4">
Your browser does not support the video tag.
</video>

Destiny..

no avatar
DecE
New member
 
Topic author
Posts: 4
Likes: 1 post
Liked in: 0 post
Joined: Mon Feb 12, 2018 8:34 am
Info

Re: Loop auto replay issue

by DecE » Mon Feb 12, 2018 12:31 pm

Im confused by what you mean.

I am using the standalone GoPro vr player on the desktop playing a local file, not embedded on a website.

I have very little experience with html, so I apologise if the solution is meant as a workaround to my problem.

no avatar
Destiny
Moderator
 
Posts: 7879
Likes: 6 posts
Liked in: 227 posts
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia
Info

Re: Loop auto replay issue

by Destiny » Mon Feb 12, 2018 12:35 pm

Sorry, I miss-understood what you wanted, I just looked at the Title and not the Post Area.... In that case, wait for Kolor Support.. I am not support..

Destiny..

no avatar
Destiny
Moderator
 
Posts: 7879
Likes: 6 posts
Liked in: 227 posts
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia
Info

Re: Loop auto replay issue

by Destiny » Tue Feb 13, 2018 1:21 am

I just tried the GoPro VR Player and it auto runs on open.. Does this issue happen with all your videos..?

Destiny...

no avatar
DecE
New member
 
Topic author
Posts: 4
Likes: 1 post
Liked in: 0 post
Joined: Mon Feb 12, 2018 8:34 am
Info

Re: Loop auto replay issue

by DecE » Tue Feb 13, 2018 3:22 am

The issue is with looping. Videos will auto play on open but not on loop.

no avatar
DecE
New member
 
Topic author
Posts: 4
Likes: 1 post
Liked in: 0 post
Joined: Mon Feb 12, 2018 8:34 am
Info

Re: Loop auto replay issue

by DecE » Tue Feb 13, 2018 7:10 am

The issue only occurs on AV foundation backend. I am on a Mac

User avatar
lmartin
Kolor Team
 
Posts: 245
Likes: 0 post
Liked in: 9 posts
Joined: Mon Jul 01, 2013 8:04 am
Info

Re: Loop auto replay issue

by lmartin » Thu Feb 15, 2018 10:08 am

Yes indeed it is a known issue on Mac with AVF backend, looping video is broken.
No fix for now sorry, we have to investigate this.

DecE likes this post.


Who is online

Users browsing this forum: No registered users and 2 guests

cron