Page 1 of 1

"Zoom in" hors contrôle

PostPosted: Fri Jan 31, 2014 5:50 pm
by ImagoFactory
Bonjour a tous,
J’ai un problem et je ne sais pas si c’est a cause de moi ou de Panotour Pro 2.0.
Il s’agit d’un tour simple, rien de special, donc je le traite comme les autres.
En le comparant avec d’autres qui se comporte bien, je n’ai pas vu des différences au niveau "settings".
(C'est seulement un essaye avec plain des choses qui ne sont pas encore a leur places, donc soyez indulgents :) )
http://www.imagofactory.ro/muzee/msat/MNSDG3.html
Mac OSX, 10.9.1
On parle a partir du 4-eme pano
Touts les panos font de zoom in jusqu’a maximum et une fois la, la rotation s’arrête.
Merci d’avance pour votre réponse,

Re: "Zoom in" hors contrôle

PostPosted: Mon Feb 03, 2014 9:04 am
by benji33
Cela semble être un problème avec le fait que le premier panorama soit "plan".
J'ouvre un ticket pour vérification.

Si vous accédez directement à une scène sphérique le problème n'est plus la : http://www.imagofactory.ro/muzee/msat/MNSDG3.html?s=pano54

Re: "Zoom in" hors contrôle

PostPosted: Mon Feb 03, 2014 9:12 am
by bdd
ImagoFactory wrote:Bonjour a tous,
J’ai un problem et je ne sais pas si c’est a cause de moi ou de Panotour Pro 2.0.
Il s’agit d’un tour simple, rien de special, donc je le traite comme les autres.
En le comparant avec d’autres qui se comporte bien, je n’ai pas vu des différences au niveau "settings".
(C'est seulement un essaye avec plain des choses qui ne sont pas encore a leur places, donc soyez indulgents :) )
http://www.imagofactory.ro/muzee/msat/MNSDG3.html
Mac OSX, 10.9.1
On parle a partir du 4-eme pano
Touts les panos font de zoom in jusqu’a maximum et une fois la, la rotation s’arrête.
Merci d’avance pour votre réponse,


Ce qui suit est la réponse que je vous ai faite via Facebook, je la pose ici pour que tout le monde soit au courant.
Gérald


This autorotation bug is a known one on krpano player.
When you leave a planar panorama, the autoration on the next spherical panorama behaves like you noticed.

You can bypass this bug by unchecking the "Limit to image resolution" checkbox on the planar panoramas.

Re: "Zoom in" hors contrôle

PostPosted: Mon Feb 03, 2014 9:17 am
by ImagoFactory
Benjamin, merci pour ta réponse. Ta solution est un peu limitatif mais j'ai reçu aussi une autre réponse avec la solution complete. Il faut décocher "limit zoom to pano resolution" au pano planar. Cordialement, Emilian.

Re: "Zoom in" hors contrôle

PostPosted: Wed Feb 05, 2014 12:27 pm
by ImagoFactory
"This autorotation bug is a known one on krpano player.
When you leave a planar panorama, the autoration on the next spherical panorama behaves like you noticed.
You can bypass this bug by unchecking the "Limit to image resolution" checkbox on the planar panoramas."

Par malheur cela ne marche pas; j'ai essaye plusieurs combinaisons mais sans succès. Bizarrement, la rotation est conditionnée par le % du zoom; si on introduit le meme chiffre pour min et max zoom la rotation ne commence jamais. D'autres solutions, exceptant celle de commencer le tour avec une pano sphérique?
Merci, Emilian