Problème ouverture d'un site web à partir d'un hotspot  

no avatar
franksdei
Member
 
Posts: 17
Joined: Wed Jan 29, 2014 2:24 pm

Problème ouverture d'un site web à partir d'un hotspot

by franksdei » Thu Jun 12, 2014 7:41 am

Bonjour,
J'ai créé un hotspot dans ma visite 360 qui pointe sur un site web.
A la fin de la génération de cette visite, si je fais un aperçu à partir de Panotour V2.0.0 RC2 64b., l'ouverture de la page web se fait sans problème.
Par contre, si je clique sur le hotspot depuis la page web créée, rien ne se passe.
Une idée ?
Merci.

no avatar
mediavets
Moderator
 
Posts: 14272
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Problème ouverture d'un site web à partir d'un hotspot

by mediavets » Thu Jun 12, 2014 8:50 am

franksdei wrote:Bonjour,
J'ai créé un hotspot dans ma visite 360 qui pointe sur un site web.
A la fin de la génération de cette visite, si je fais un aperçu à partir de Panotour V2.0.0 RC2 64b., l'ouverture de la page web se fait sans problème.
Par contre, si je clique sur le hotspot depuis la page web créée, rien ne se passe.
Une idée ?
Merci.

1. Why are you still using PTP 2.0 RC2? The latest release is 2.1.2.

2. See: http://www.autopano.net/wiki-en/action/ ... ur_offline

no avatar
franksdei
Member
 
Posts: 17
Joined: Wed Jan 29, 2014 2:24 pm

Re: Problème ouverture d'un site web à partir d'un hotspot

by franksdei » Thu Jun 12, 2014 8:56 am

J'utilise cette version car je n'ai jamais reçu d'email de mise à jour... Ce qui est bien dommage. Faut-il activer une newsletter ?
Je viens de mettre à jour en V2.1.2.

J'ai déjà lu le wiki mais je ne comprends pas pourquoi la visite fonctionne à partir de Panotour et non directement en exécutant la page html car je suis toujours en local, dans les deux cas.

J'ai néanmoins changé les paramètres du lecteur Flash et cela semble fonctionner correctement...

no avatar
mediavets
Moderator
 
Posts: 14272
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Problème ouverture d'un site web à partir d'un hotspot

by mediavets » Thu Jun 12, 2014 10:00 am

franksdei wrote:J'utilise cette version car je n'ai jamais reçu d'email de mise à jour... Ce qui est bien dommage. Faut-il activer une newsletter ?
Je viens de mettre à jour en V2.1.2.

Updates are sometimes announced on thsi forum - View unread posts will reveal new posts.

Alternatively they are announced on the Kolor Blog on the Kolor web site.

J'ai déjà lu le wiki mais je ne comprends pas pourquoi la visite fonctionne à partir de Panotour et non directement en exécutant la page html car je suis toujours en local, dans les deux cas.

J'ai néanmoins changé les paramètres du lecteur Flash et cela semble fonctionner correctement...

That may have worked in this case but is not enough if your tour contains certain plugins which are implemented in javascript and to function correctly require that the tour be delivered via a web server to overcome browser security features.

When you use the View last built tour button in PTP then the tour is delivered via a lightweight built-in web server.

no avatar
franksdei
Member
 
Posts: 17
Joined: Wed Jan 29, 2014 2:24 pm

Re: Problème ouverture d'un site web à partir d'un hotspot

by franksdei » Thu Jun 12, 2014 10:05 am

Ok, merci pour ces informations.
L'utilisation hors-ligne de Panotour n'est pas simple, ce qui est dommage car cela peut-être utile.
J'ai par exemple un client qui veut utiliser ses visites en local pour une question de sécurité et c'est un peu galère...

no avatar
mediavets
Moderator
 
Posts: 14272
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Problème ouverture d'un site web à partir d'un hotspot

by mediavets » Thu Jun 12, 2014 10:17 am

franksdei wrote:Ok, merci pour ces informations.
L'utilisation hors-ligne de Panotour n'est pas simple, ce qui est dommage car cela peut-être utile.
J'ai par exemple un client qui veut utiliser ses visites en local pour une question de sécurité et c'est un peu galère...


Kolor will produce an offline Viewer/player soon.

no avatar
franksdei
Member
 
Posts: 17
Joined: Wed Jan 29, 2014 2:24 pm

Re: Problème ouverture d'un site web à partir d'un hotspot

by franksdei » Thu Jun 12, 2014 10:18 am

Excellent nouvelle !!! :)


Return to Panotour bugs et discussions

Who is online

Users browsing this forum: No registered users and 1 guest