Loading error  

no avatar
GeeK83
New member
 
Posts: 4
Joined: Fri Aug 01, 2014 10:56 am

Loading error

by GeeK83 » Fri Aug 01, 2014 11:06 am

Bonjour et d'avance merci pour vos éventuelles réponses.
Je rencontre un problème d'affichage d'un aperçu de visite dans Google chrome (idem dans IEEx^lorer. En effet lorsque je tente de visualiser une visite créée, un onglet se s'affiche dans mon navigateur puis apparait un message indiquant FATAL : nomdufichier.xml loading error (IO error), sur fond noir bordé de deux traits blancs au-dessus et au dessous !
PC Windows 7 Panotour Pro
Cordialement

User avatar
benji33
Kolor Team
 
Posts: 2800
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: Loading error

by benji33 » Tue Aug 12, 2014 9:21 am

Bonjour et désolé pour le délai de traitement.
Avez vous toujours ce problème ?

no avatar
GeeK83
New member
 
Posts: 4
Joined: Fri Aug 01, 2014 10:56 am

Re: Loading error

by GeeK83 » Wed Aug 27, 2014 9:41 am

Oui cela revient régulièrement. Je suis parfois obligé de refaire le travail sous un autre enregistrement pour pouvoir visualiser la production.
Merci

User avatar
benji33
Kolor Team
 
Posts: 2800
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: Loading error

by benji33 » Thu Aug 28, 2014 9:32 am

If it happens again can you send me in private message a zip file with all the xml (YourTour.xml, YourTour_core.xml, YourTour_messages_en.xml, YourTour_skin.xml) files of your visit ?
What is your Panotour (Pro) version please ?


Return to Panotour bugs et discussions

Who is online

Users browsing this forum: No registered users and 1 guest