Live pano : la video ne se lance pas sous safari  

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Live pano : la video ne se lance pas sous safari

by Nicolas high data » Fri Feb 16, 2018 6:55 pm

Bonjour,

Quand je teste la visite sous firefox, la video live Pano se lance bien, mais pas sous safari, il semblerait que ce soit "bloqué" sur la frame de la vidéo sélectionnée lors de la création du live Pano sous Panotour.

Une idée ?

Merci

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Fri Feb 16, 2018 7:10 pm

Je précise que c'est en Prévisualisation en local.

User avatar
bdd
Kolor Team
 
Posts: 2802
Likes: 14 posts
Liked in: 129 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by bdd » Mon Feb 19, 2018 10:08 am

Il se peut que le codec de la vidéo ne soit pas compatible avec Safari.

Avez vous renseigné des formats de vidéos alternatifs dans les propriétés de la scène ?
http://www.kolor.com/wiki-en/action/vie ... ties#Files

Gérald

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Tue Feb 20, 2018 2:02 pm

bdd wrote:Il se peut que le codec de la vidéo ne soit pas compatible avec Safari.

Avez vous renseigné des formats de vidéos alternatifs dans les propriétés de la scène ?
http://www.kolor.com/wiki-en/action/vie ... ties#Files

Gérald


Bonjour Gerald et merci pour votre réponse,
Je vais refaire un test (j'ai supprimé par mégarde le fichier natif de mon test...).
Pour être franc, je n'avais pas vu que pour un live Pano on pouvait renseigner des formats de vidéos alternatifs, je "savais" pour l'import d'une vidéo "classique" mais pas pour live Pano.

Je reteste rapidement et posterai les résultats ici même.

Merci

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Tue Feb 20, 2018 9:21 pm

Bonsoir,

Je confirme, je n'ai pas accès aux formats alternatifs pour le livepano de la scène, comment afficher ces paramètres ?

User avatar
bdd
Kolor Team
 
Posts: 2802
Likes: 14 posts
Liked in: 129 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by bdd » Wed Feb 21, 2018 2:31 pm

Bonjour,

Désolé c'est moi qui suit allé un peu vite dans la lecture de votre problème.

Les livepanos sont générés avec un encoding qui leur permet d'être lu sur tous les navigateurs et device. Donc effectivement nous n'avons pas ajouté de champs de formats alternatifs.

Avez vous une URL vers votre visite contenant ce livepano ?

Vous essayez avec Safari, mais est-ce sur un mobile ou sur un ordinateur ?

Est-ce que le livepano est dans la première scène de votre projet ou dans une scène suivante ?

Gérald

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Wed Feb 21, 2018 9:12 pm

Bonsoir,

Je mettrai la visite sur mon serveur demain et mettrai le lien.
Le problème est sur iMac (Retina 5K, 27 pouces, fin 2014), MD Radeon R9 M290X 2 Go, 24 Go de mémoire.
Le lieve pano est en effet sur la première et unique scène pour l'instant.

Merci,

Nicolas

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Thu Feb 22, 2018 10:36 am

bdd wrote:Bonjour,

Désolé c'est moi qui suit allé un peu vite dans la lecture de votre problème.

Les livepanos sont générés avec un encoding qui leur permet d'être lu sur tous les navigateurs et device. Donc effectivement nous n'avons pas ajouté de champs de formats alternatifs.

Avez vous une URL vers votre visite contenant ce livepano ?

Vous essayez avec Safari, mais est-ce sur un mobile ou sur un ordinateur ?

Est-ce que le livepano est dans la première scène de votre projet ou dans une scène suivante ?

Gérald



Bonjour,
J'ai mis en ligne la visite test avec deux scènes, le problème est le même sur la version hébergée, à savoir que sur firefox, le livepano s'affiche bien dans la visite, mais pas avec Safari, on voit la frame de la vidéo mais le livepano ne se joue pas.

Ps: Je n'ai pas cherché à optimiser le rendu visuel de cette visite, vous vous en rendrai compte vous même...:-)

Merci pour votre aide,

http://high-data.fr/visite-360-maison-champ-brule.html

User avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Live pano : la video ne se lance pas sous safari

by benji33 » Fri Feb 23, 2018 1:05 pm

Safari bloque l'autoplay des fichiers videos depuis ses dernières mises à jour.
Il faut donc un bouton play/pause sur le livepano. Cela règle t'il le problème ?

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Fri Feb 23, 2018 1:51 pm

benji33 wrote:Safari bloque l'autoplay des fichiers videos depuis ses dernières mises à jour.
Il faut donc un bouton play/pause sur le livepano. Cela règle t'il le problème ?


Je veux bien tester mais...comment mettre un bouton sur le livepano ? désolé mais je ne trouve rien la dessus.

Merci

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Fri Feb 23, 2018 1:57 pm

Nicolas high data wrote:
benji33 wrote:Safari bloque l'autoplay des fichiers videos depuis ses dernières mises à jour.
Il faut donc un bouton play/pause sur le livepano. Cela règle t'il le problème ?


Je veux bien tester mais...comment mettre un bouton sur le livepano ? désolé mais je ne trouve rien la dessus.

Merci


Je viens de trouver pour le bouton, mais non cela ne change rien, le livepano ne se joue pas...

User avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Live pano : la video ne se lance pas sous safari

by benji33 » Fri Feb 23, 2018 2:56 pm

Le lien de la visite mise à jour avec le bouton est toujours celui-ci ?
http://high-data.fr/visite-360-maison-champ-brule.html
Je vais aller voir cela ASAP.

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Fri Feb 23, 2018 3:06 pm

benji33 wrote:Le lien de la visite mise à jour avec le bouton est toujours celui-ci ?
http://high-data.fr/visite-360-maison-champ-brule.html
Je vais aller voir cela ASAP.


Oui mais je n'ai pas encore uploadé (je le fais dans quelques minutes).

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Tue Mar 13, 2018 3:17 pm

benji33 wrote:Le lien de la visite mise à jour avec le bouton est toujours celui-ci ?
http://high-data.fr/visite-360-maison-champ-brule.html
Je vais aller voir cela ASAP.



Bonjour,

Vous avez réussi à comprendre pourquoi ?
Merci,

User avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Live pano : la video ne se lance pas sous safari

by benji33 » Wed Apr 04, 2018 2:46 pm

Bonjour et désolé pour ce retard dans ma réponse.
Je viens de faire le test sur un MacBook Pro 13" avec Safari sur un macOS 10.13 et cela fonctionne.
Etes vous toujours bloqué ?
Quel est votre version d'OS et de naviguateur Safari ?

no avatar
Nicolas high data
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Fri Feb 16, 2018 6:49 pm
Info

Re: Live pano : la video ne se lance pas sous safari

by Nicolas high data » Thu Apr 05, 2018 10:13 am

Bonjour,
Oui j'ai toujours le problème , je suis sur safari Version 11.0.2 (13604.4.7.1.3) et sur high sierra version 10.13.2 (17C88)

Merci


Who is online

Users browsing this forum: No registered users and 1 guest