Format invalid ?   [RESOLU] - View the solution

no avatar
Matheus
Member
 
Topic author
Posts: 40
Likes: 0 post
Liked in: 4 posts
Joined: Tue Nov 22, 2016 5:53 pm
Info

Format invalid ?

by Matheus » Wed May 03, 2017 5:01 pm

Bonjour
J'ai un problème pour la lecture d'une vidéo dont voici les caractéristiques
J'ai le message d'erreur : Loading video failed
Est ce que vous auriez une idée ?
Merci
Attachments
vuze_pano.JPG

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Format invalid ?

by Annis » Thu May 04, 2017 8:27 am

Et... c'est quoi la vidéo?
C'est un spot? Une scène?
Où l'affichez vous, comment la visualisez-vous? Est-ce que la visite est en ligne?
Quel navigateur? Avec quelle config d'ordinateur?

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Format invalid ?

by olivierbo » Thu May 04, 2017 8:36 am

Bonjour,

Avez-vous ce problème avec cette vidéo uniquement ? Cela se produit lorsque vous ajouter vos vidéos dans AVP ? Pourrait-elle être corrompue par un pré-traitement ?

Concernant vos autres posts sur les problèmes d'assemblage (désolé pour la réponse plus que tardive), vous n'avez quasiment aucun détails dans les vidéos. Environnement marin et murs de couleurs homogènes. Il est souvent très difficile dans ce cas de trouver des points de contrôles là où les détails sont quasi inexistants. Il faudra éditer le panorama dans APG et lancer une détection automatique et/ou ajouter les points de contrôles nécessaires.
Ces problèmes sont souvent évoqués dans le forum et la documentation.

Bien cordialement,
Olivier

no avatar
Matheus
Member
 
Topic author
Posts: 40
Likes: 0 post
Liked in: 4 posts
Joined: Tue Nov 22, 2016 5:53 pm
Info

Re: Format invalid ?

by Matheus » Thu May 04, 2017 10:25 am

Bonjour
Merci pour vos retours
En fait je suis en train de tester une nouvelle caméra : La vuze
Et je voulais m'assurer que le format vidéo fonctionner avec autopano
Voici le test : http://54.93.56.58/test_vuze.html
C'est juste une scène vidéo qui provient de la caméra vuze qui a été stitché avec leur logiciel.
Vidéo que je peux visionner avec n'importe quel logiciel de lecture 360

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Format invalid ?  [RESOLU]

by Annis » Thu May 04, 2017 10:45 am

Donc c'est une scène vidéo.

Deux remarques:
1) Vous n'avez pas spécifié de version alternative de la scène vidéo dans Panotour. Sinon, la vidéo ne pourra pas être lue par tous les navigateurs/devices. http://www.kolor.com/wiki-en/action/vie ... e_Versions
Essayez de déposer le fichier vidéo dans votre navigateur directement, vous verrez qu'elle ne peut pas être lue par tous les navigateurs. Que la vidéo soit visualisable sur un lecteur de vidéo 360, qui a été développé exprésemment pour n'importe peu vu qu'une visite virtuelle est lue dans le navigateur, pas un logiciel lecteur vidéo.

2) La vidéo sur votre serveur ne peut pas du tout être lue par le navigateur, même en l'ayant téléchargée je ne peux pas la lire dans VLC ou GoPro VR Player, il se peut que la vidéo ait été corrompue au moment de l'upload sur votre serveur.

no avatar
Matheus
Member
 
Topic author
Posts: 40
Likes: 0 post
Liked in: 4 posts
Joined: Tue Nov 22, 2016 5:53 pm
Info

Re: Format invalid ?

by Matheus » Thu May 04, 2017 11:12 am

Merci pour votre retour
J'ai utilisé Handbrake pour convertir la vidéo tout en gardant la meme qualité (4K) et effectivement ça passe.
Sans doute des méta données ou autre chose dans leur format d'origine qui posait problème.


Who is online

Users browsing this forum: No registered users and 2 guests