vidéo  

no avatar
Charly30
Member
 
Posts: 11
Joined: Wed Oct 16, 2013 8:43 pm

vidéo

by Charly30 » Wed Oct 16, 2013 10:33 pm

Bonjour à tous.

Je suis un heureux utilisateur de la version 2. Cependant je rencontre plusieurs petits problèmes avec les vidéos et l'affichage des panoramiques sous Android

L’affichage des vidéos
Ma visite comporte plusieurs panoramiques avec des hotspots ouvrant une vidéo
Le format des vidéos est un .mp4 : 360x640, 509 kbps, 15 images/s, H.264/AVC.

Tout fonctionne très bien en testant le projet en local.
Par contre Android (GalaxyS3) les vidéos ne s’ouvrent pas, le format est pourtant parfaitement compatible
Avez-vous une idée ?

L’affichage des panos sous Android.
Mon projet est exporté avec toutes les options (Flash, HTML5,Mobiles …), lors de l’affichage sur un Galaxy S3, un carré s’affiche en haut à gauche comme sur la capture d’écran jointe. Que faire ?

Merci pour votre attention


Charly
Attachments
Screenshot_2013-10-12-17-29-43.png
Capture d'écran galaxy s3
Screenshot_2013-10-12-17-29-43.png (603.94 KiB) Viewed 562 times

User avatar
benji33
Kolor Team
 
Posts: 2796
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: vidéo

by benji33 » Thu Oct 17, 2013 12:00 pm

Pour le problème du carré, la prochaine version beta devrait résoudre ce problème.

Pour la vidéo, se joues t'elle sur votre s3 en dehors de la visite ? Certains formats peuvent être non supportés.

J'ai testé avec 2 formats de mp4 encodés différemment sous une Galaxy Tab et seul un format passe correctement.

Vous pouvez joindre la vidéo ou le lien de la visite virtuelle au besoin pour des essais.

Cordialement,
Benjamin

no avatar
Charly30
Member
 
Posts: 11
Joined: Wed Oct 16, 2013 8:43 pm

Re: vidéo

by Charly30 » Wed Oct 23, 2013 4:46 pm

Merci pour la réponse. En effet la dernière maj a résolu le problème d'affichage. Super !

Je cherche encore le bon format mp4, pas simple, car initialement toutes mes vidéos sont lisibles sur le galaxy sans passer par la visite. Je vais créer un projet avec un exemple.

no avatar
Charly30
Member
 
Posts: 11
Joined: Wed Oct 16, 2013 8:43 pm

Re: vidéo

by Charly30 » Thu Oct 24, 2013 9:16 am

Voici un exemple avec 5 formats de vidéo différents. J'ai utilisé AVS converteur, trois seulement (exemple 1,2 et 6 (.flv)) fonctionnent et aucune à partir du galaxy.

http://tripol.info/demo/Visite.html

J'espère que cela aidera .

Je suis preneur de toute idée pour résoudre ce problème de lecture.

Cordialement

Charly

User avatar
benji33
Kolor Team
 
Posts: 2796
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: vidéo

by benji33 » Thu Oct 24, 2013 10:06 am

Pouvez vous essayer avec quelques unes des vidéos présentes sur cette page dans votre visite de demo (les 8 dernieres sont downloadables) pour voir si cela fonctionne sous votre device, merci.
http://www.kolor.com/360-video/gallery

no avatar
Charly30
Member
 
Posts: 11
Joined: Wed Oct 16, 2013 8:43 pm

Re: vidéo

by Charly30 » Thu Oct 24, 2013 10:44 am

Merci Benji, bonne idée.
Je viens de mettre à jour la demo, votre vidéo est sur le hotspots "vidéo 360". Vos codecs (H264/AVC) sont les mêmes que mes vidéos exemples 1 et 2, donc même réaction : un carré gris s'affiche sur mon device.
Je cherche encore de mon côté en testant sur d'autres appareils.

rappel du lien : http://tripol.info/demo/Visite.html

Cordialement

User avatar
benji33
Kolor Team
 
Posts: 2796
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: vidéo

by benji33 » Thu Oct 24, 2013 11:11 am

Pouvez vous essayer avec ce fichier mp4 ?
Attachments
appartement.zip
(11.3 MiB) Downloaded 27 times

no avatar
Charly30
Member
 
Posts: 11
Joined: Wed Oct 16, 2013 8:43 pm

Re: vidéo

by Charly30 » Thu Oct 24, 2013 11:30 am

Voilà , je viens de mettre à jour la visite (hotpsot Appartement). Même codec pour cette vidéo H264/AVC, toujours le carré gris.

User avatar
benji33
Kolor Team
 
Posts: 2796
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: vidéo

by benji33 » Thu Oct 24, 2013 12:21 pm

Ok je remonte un bug pour voir si on peut fixer cela rapidement. Merci pour tous vos tests.
Solution palliative temporaire : les hotspots video, mais cela masque une partie du panorama.

no avatar
Charly30
Member
 
Posts: 11
Joined: Wed Oct 16, 2013 8:43 pm

Re: vidéo

by Charly30 » Thu Oct 24, 2013 5:05 pm

De rien pour les tests. Les hotspots vidéo sont très bien pour l'animation des écrans mais pas pour mon projet.
A suivre ...

User avatar
benji33
Kolor Team
 
Posts: 2796
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: vidéo

by benji33 » Fri Oct 25, 2013 12:21 pm

La beta 3 devrait apporter ce correctif.

no avatar
Charly30
Member
 
Posts: 11
Joined: Wed Oct 16, 2013 8:43 pm

Re: vidéo

by Charly30 » Fri Oct 25, 2013 4:34 pm

Bonne nouvelle ! et bonne réactivité !


Return to Utilisation Panotour / Panotour Pro

Who is online

Users browsing this forum: No registered users and 2 guests