Page 1 of 1

a loading transition bug after the latest update

PostPosted: Sat Jun 23, 2018 12:24 pm
by ichikawa-hiroshi
hi,

just today I updated panotour pro to the latest one and found out that the bug I pointed out in the previous post ( a loading transition bug on smartphones) is only partially solved: another bug with the loading transition plugin is born.

in short, the loading transition plugin in which I set open animation/vertiacal does not work on iPhoneâ…© and every browser I tried ( chrome, safari, firefox etc) .



as this tour has not yet been delivered to my client, I can not disclose it to the public, but if you let me know your email acccount, I can send you the link or you can test it out yourself with similar devices ( smartphones) and browsers.

I am obliged to fix this bug before the delivery date of the tour, so I'd be grateful if you could help me solve this issue.

thank you in advance.

Re: a loading transition bug after the latest update

PostPosted: Sun Jun 24, 2018 10:15 am
by Xander Berkenhagen
Pano loading transitions are not working for me either. Using mac with safari.

Re: a loading transition bug after the latest update

PostPosted: Tue Jun 26, 2018 5:38 pm
by ichikawa-hiroshi
what should I do to fix this bug? would you mind if you reply to me by the end of this weekdays so that I can deal with my client? if it takes some time, please let me know. thanks.

Re: a loading transition bug after the latest update  [SOLVED]

PostPosted: Wed Jun 27, 2018 9:42 am
by bdd
This issue occurs only with iOS 11 and on desktop with Safari .

It works everywhere else!

We are waiting for a fix from the KRpano developper for this issue. Once we got it we will be able to release a new PTP version.

Re: a loading transition bug after the latest update

PostPosted: Thu Jun 28, 2018 4:27 am
by ichikawa-hiroshi
thanks for the reply.

oh, that explains it.

only Krpano developer will know a specific date of when it is fixed. till then, all I can do is just wait .