Page 1 of 1

Tour crashes on video

PostPosted: Tue Jun 12, 2018 8:58 am
by yordiv
Hello everyone,

I have a tour with a mix of pictures and videos here: http://bikbouw.s3-website.eu-central-1. ... notourtest
Everything works fine until -in VR mode only- the video turns black and won't play, this happens when trying to start video in situation 5: http://bikbouw.s3-website.eu-central-1. ... ogroup8336

Note:
- it's not about the youtube video, that one works great!
- the tour works like this: you navigate from picture to video with a click, then when the video ends it automatically goes to the next picture

In the normal desktop view this works great! Just the weird crash is an issue.
We have tried to do this on multiple phones and got the same thing everytime. We have also tried rebuilding the tour entirely without success.

index.xml: http://bikbouw.s3-website.eu-central-1. ... /index.xml
index_vr.xml: http://bikbouw.s3-website.eu-central-1. ... dex_vr.xml

Would be great if somebody knew where this is coming from,
Thanks in advance!
Yordi

Re: Tour crashes on video

PostPosted: Thu Jun 21, 2018 9:42 pm
by yordiv
Does anyone have any experience with this issue?
(Bump)

Re: Tour crashes on video  [SOLVED]

PostPosted: Fri Jun 22, 2018 8:29 am
by bdd
We fixed a black screen issue for video tours in the 2.5.12 version of Panotour Pro.
We released it yesterday.
Do you still have this issue if you rebuild the tour with this version ?

GĂ©rald

Re: Tour crashes on video

PostPosted: Fri Jun 22, 2018 2:08 pm
by yordiv
Works perfectly!
Thanks for the fix.