Livepano error on Android tablet  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
User avatar
Omni VR
Member
 
Topic author
Posts: 61
Likes: 4 posts
Liked in: 4 posts
Joined: Tue Feb 14, 2017 2:43 pm
Info

Livepano error on Android tablet

by Omni VR » Fri Mar 16, 2018 10:08 am

We have made 3 tours with livepanos with each one livepano in it. It worked perfectly on desktop, iPad and mobile. On a Samsung tablet we tested on the video didn't work perfectly, but it did work. But now or client wanted to use the tours on a Android tablet (she thinks Samsung) for a convention, but with all three tours on the pano of the livepano a black image or weird kind of snapshot appeared above the livepano. See the attached files.

With this link you can go to the 3 tours: https://www.omnivr.nl/ghz/

We thought everything was working well, but now last minute we had to make make arrangements for our client to solve this by providing her with an iPad.

We are working with livepanos a lot, it's a great feature, but we don't want these kind of errors.

What is going wrong here and how can this be fixed?

Best regards,

Simone

70bccf95-1f6d-4c58-92cb-1f45baf24a7c.JPG

03c6459a-758e-4bcd-84d3-5ed0458cdcaf.JPG
We give VR a smile!

User avatar
bdd
Kolor Team
 
Posts: 2802
Likes: 14 posts
Liked in: 129 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Livepano error on Android tablet

by bdd » Mon Mar 19, 2018 4:20 pm

We also checked these tours on a Samsung tablet, and we did not see such issue.
The livepanos were working.

On old tablets, where webgl is badly or not supported you will have such issues.

To have the tablet version, and the browser version would help to answer this question.

Gérald


Who is online

Users browsing this forum: No registered users and 2 guests