Page 1 of 1

2.5.8 STYLE TAB

PostPosted: Thu Jun 29, 2017 10:43 am
by Vil Muhametshin
Hi there!

Just installed 2.5.8 on my MAC, and tried to open project made at 2.5.7 - all the project's plugins in STYLE tab are missing!
What should I do?

Thanks,
Vil

Re: 2.5.8 STYLE TAB

PostPosted: Thu Jun 29, 2017 11:01 am
by Annis
First : DO NOT IN ANY CASE SAVE YOUR PROJECT IF THE INFORMATION IS MISSING.
If you do, then you are saving in your project that that information doesn't exist and there is no way to retrieve it.

Then download 2.5.7 and see if the information is still missing.
If it isn't, then it's a bug in 2.5.8 and I'll need more information about the project, it's contents and plugins, which version was this project started on and so on.

If it is, the issue is with the project not the PTP version.
See the Known Issues in the Panotour Troubleshooting page: http://www.kolor.com/wiki-en/action/vie ... own_Issues

Re: 2.5.8 STYLE TAB

PostPosted: Thu Jun 29, 2017 11:08 am
by Vil Muhametshin
How can it be the problem with a project if it works normally with 2.5.7?

Re: 2.5.8 STYLE TAB

PostPosted: Thu Jun 29, 2017 11:13 am
by Annis
There is a known issue (explained in my link) that occurs in ptp when closing, if it prompts you to save again you save a half-closed project so you lose the style tab information.

Which is why I need to know if it works in 2.5.7 or if the project is actually empty.

Re: 2.5.8 STYLE TAB

PostPosted: Thu Jun 29, 2017 11:25 am
by Vil Muhametshin
Just checked - now it's empty on 2.5.7, too. Although I didn't save it in 2.5.8.

Re: 2.5.8 STYLE TAB

PostPosted: Thu Jun 29, 2017 11:39 am
by Annis
Then it's confirmed that your project file is corrupted because of the aforementioned critical bug.

Panotour Solutions - Autopano - Google Chrome.png


Had you activated the backup feature?

Re: 2.5.8 STYLE TAB

PostPosted: Thu Jun 29, 2017 5:03 pm
by Vil Muhametshin
It's a really sad bug.
Is this solved in 2.5.8 and now I can save a project, when ptp is asking that on closing?

Re: 2.5.8 STYLE TAB

PostPosted: Wed Feb 07, 2018 5:11 am
by bobjones
Just had this problem in 2.5.9.

Bugs for years.

FML