Page 1 of 1

Latest build has error in Linux deb package !

PostPosted: Tue May 16, 2017 8:07 am
by vincen
Hi

Tried to upgrade Panotour to latest build on Ubuntu 16.04.2 LTS and I got an error about a package missing in archive or something like that:
Code: Select all
root@Fixe-Ubuntu:/home/vincen/Bureau# dpkg -i PanotourPro_Linux64_257_2017-02-23.deb
(Lecture de la base de données... 431050 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de PanotourPro_Linux64_257_2017-02-23.deb ...
Dépaquetage de panotourpro (257) sur (253) ...
dpkg: erreur de traitement de l'archive PanotourPro_Linux64_257_2017-02-23.deb (--install) :
 impossible d'ouvrir « /usr/lib/PanotourPro/Resources/plugins_ja.qm.dpkg-new »: Aucun fichier ou dossier de ce type
Traitement des actions différées (« triggers ») pour shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu5.1~xenial) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 PanotourPro_Linux64_257_2017-02-23.deb
root@Fixe-Ubuntu:/home/vincen/Bureau#


Vincèn

Re: Latest build has error in Linux deb package !

PostPosted: Tue May 16, 2017 12:45 pm
by bdd
Vincen,

Did you try the tar.gz version ?
Did it work ?

Gérald

Re: Latest build has error in Linux deb package !

PostPosted: Tue May 16, 2017 12:58 pm
by vincen
bdd wrote:Did you try the tar.gz version ?
Did it work ?

Just tried it Gérald and it works but pain in the *** to install correctly when you use the deb package version :( where can I download just the previous release in deb ? so I can update to that one if it doesn't have the issue ;)

Re: Latest build has error in Linux deb package !

PostPosted: Tue May 16, 2017 12:59 pm
by Annis
You can download all previous versions from this page: http://www.kolor.com/download-previous-versions/

Re: Latest build has error in Linux deb package !

PostPosted: Tue May 16, 2017 1:17 pm
by vincen
Annis wrote:You can download all previous versions from this page: http://www.kolor.com/download-previous-versions/

Great idea that page ;) so I made multiple tries and the latest build I can install is 2.5.5 All next ones fail with same error as the most recent update :(

Re: Latest build has error in Linux deb package !  [SOLVED]

PostPosted: Tue May 16, 2017 11:45 pm
by 360-compunics-com-ni
You can install the latest version if you first remove the existing package:
(http://www.kolor.com/forum/viewtopic.php?f=92&t=35304#p195792)