Page 1 of 1

Panotour 257 doesn't install (same problem as with 256)

PostPosted: Thu Mar 09, 2017 10:13 am
by hannes
Errors during install:

dpkg: Warnung: Parsen der Datei »/var/lib/dpkg/available«, nahe Zeile 84562 Paket »pdfstudio«:
description fehlt
(Lese Datenbank ... 2041302 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../PanotourPro_Linux64_257_2017-02-23.deb ...
Entpacken von panotourpro (257) über (255) ...
dpkg: Fehler beim Bearbeiten des Archivs /mnt/NAS_PUB/TMP/DOWNLOAD/DOWNLOAD_Pundit2/PanotourPro_Linux64_257_2017-02-23.deb (--install):
»/usr/lib/PanotourPro/Resources/plugins_ja.qm.dpkg-new« kann nicht geöffnet werden: Datei oder Verzeichnis nicht gefunden
Trigger für shared-mime-info (1.2-0ubuntu3) werden verarbeitet ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Unknown media type in type 'object/x-inventor'
Trigger für desktop-file-utils (0.22-1ubuntu1) werden verarbeitet ...
Trigger für bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) werden verarbeitet ...
Rebuilding /usr/share/applications/bamf-2.index...
Trigger für mime-support (3.54ubuntu1.1) werden verarbeitet ...
Trigger für gnome-menus (3.10.1-0ubuntu2) werden verarbeitet ...
Trigger für man-db (2.6.7.1-1ubuntu1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
/mnt/NAS_PUB/TMP/DOWNLOAD/DOWNLOAD_Pundit2/PanotourPro_Linux64_257_2017-02-23.deb

_______________________________________________________________________________________________________
"/usr/lib/PanotourPro/Resources/plugins_ja.qm.dpkg-new«not found"
_______________________________________________________________________________________________________

Re: Panotour 257 doesn't install (same problem as with 256)

PostPosted: Thu Mar 09, 2017 11:31 am
by Annis
Have you tried with the .tar.gz ?

Re: Panotour 257 doesn't install (same problem as with 256)  [SOLVED]

PostPosted: Thu Mar 09, 2017 2:42 pm
by 360-compunics-com-ni
Can confirm the prolem when trying to install over an existing version (2.5.7 over 2.5.3 in my case).
Installation succeeds if you first remove the old package, then do the installation.

Re: Panotour 257 doesn't install (same problem as with 256)

PostPosted: Thu Mar 09, 2017 3:24 pm
by Annis
Thanks for the info, I'll report that to Gérald.

Re: Panotour 257 doesn't install (same problem as with 256)

PostPosted: Thu Mar 09, 2017 6:50 pm
by hannes
thank you very much! 360-compunics-com-ni

after removing the old version - the new installation worked