problems since 2.5.6 update  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
JamesCATP
New member
 
Topic author
Posts: 8
Likes: 1 post
Liked in: 0 post
Joined: Fri Jul 22, 2016 12:54 pm
Info

problems since 2.5.6 update

by JamesCATP » Tue Feb 21, 2017 2:45 am

I updated to PTP 2.5.6 yesterday and now when I build a tour and click to see the last tour it opens chrome (as usual) but only shows a white page.

If I open the .html file in safari everything works fine except the webvideo box opens and then never loads the actual video.

If I open the .ptv file in PTViewer everything works completely fine.

Is anybody else having these same problems post-update? and how do I fix them?
Last edited by JamesCATP on Mon Feb 27, 2017 8:12 am, edited 1 time in total.

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: problems since 2.5.6 update

by Annis » Tue Feb 21, 2017 12:20 pm

Try rebuilding the tour entirely in a new location.
The blank window bug should have been fixed in the KrPano version used in 2.5.6.

If I open the .html file in safari everything works fine except the webvideo box opens and then never loads the actual video
This is normal ifyou open the tour without using a webserver.

Does the tour work online?
What about viewing the tour using the KRPano testing server?

no avatar
JamesCATP
New member
 
Topic author
Posts: 8
Likes: 1 post
Liked in: 0 post
Joined: Fri Jul 22, 2016 12:54 pm
Info

Re: problems since 2.5.6 update

by JamesCATP » Mon Feb 27, 2017 8:17 am

^^^^
Building it to a different location didn't fix it.

KrPano or PTP? I'm talking about PTP... It was never happening to me before. It's only started *since* the update.

Are you saying it is normal for the webvideo to load in safari but not chrome? ... because my other tours all worked perfectly normal in both Chrome and Safari.

Haven't tried online. I normal had over to the client's web team to upload (rather than hosting myself)

I just downloaded and tried the KRPano testing server... Blank screen.

Please help

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: problems since 2.5.6 update

by Annis » Tue Feb 28, 2017 3:31 pm

Does the tour work online?

What is your full computer configuration, and what browser version? Have you tried other browsers?

KrPano or PTP? I'm talking about PTP...

Yes but to view a tour locally properly, you need to use a local webserver. When using PTP you can use the View Last Built Tour button. Outside of PTP, short of uploading your tour, you can use the KrPano Testing Server tool to check your tour locally.


Who is online

Users browsing this forum: No registered users and 2 guests