Page 1 of 2

panotourpro trouble on a mac with chrome version 54

PostPosted: Wed Oct 26, 2016 6:52 pm
by a3impressies
Having problems with loading panotours-pro on a mac (macbook and Imac) OSX 10.10 Yosemite, the tour is loading ok, does show the thumbnails and menubar but stops at that point, all browsers like firefox , safari do load the tours perfectly on the same mac and imac. Most weard thing is that on a Windows notebook in chrome the same version the tour loads perfectly, on ipad, mobile phone etc etc everythings perfect. Rebuilding the tours in the newest version PTP doesnt help, getting the settings in the flasplayer do not help, is this the struggle between apple and google chrome? anybody having the same issues? Thanks for helping me out. PTP and APP are awesome programms to work with, for me as a photographer.
for example this tour on my website: http://a3impressies.nl/onze-specialitei ... 360o-tours it does not show in chrome but does in firefox and safari and windows chrome etc etc.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Oct 27, 2016 10:03 am
by Annis
Hello and welcome to the forum,

Tested on Chrome 54 on Sierra, Mavericks and Yosemite with no issue or errors.
Can you share screenshots or a video of what happens on your end?

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Oct 27, 2016 11:27 am
by a3impressies
Thanx, i will do this as soon as i get home, greetings!

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Oct 27, 2016 3:56 pm
by SmileyJo5
Hi I am experiencing something very similar if not the same. I'm using a Mac with Sierra 10.12.1. I can see the frame and overlay items in the tours but not the images. I have added a screenshot so you can see what I mean.

I've tried clearing cookies/cache, even reinstalling Chrome but it does the same. It also shows the same on the website for the client.

Luckily everything looks fine to everyone else using Chrome and it's fine in other browsers I'm using e.g. Firefox and Safari.

Please can you help?

Jo

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Sun Oct 30, 2016 7:41 pm
by a3impressies
Schermafbeelding 2016-10-30 om 19.24.24.png
Having exact the same problems as this, send you the screenshots as promised, so the tour does not show up on my mac,
re-installed chrome without any results, MacBook Pro 15inch 2,4 GHz Intel Core i7 8Gb OSX Yosemite 10.10.5, google chrome latest version 54.0.2840.71 (64bit) and on my Imac desktop the same problems,
on safari and firefox no problems at all,
http://a3impressies.nl/onze-specialitei ... 360o-tours
http://a3impressies.nl/onze-specialiteiten/demo-tours
on every other device, iphone,ipad,android,windows asus windows 10 chrome the tours do show up perfectly.
very strange don't you think?

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Wed Nov 02, 2016 7:40 pm
by heffSTL
I'm seeing the same error for all tours being displayed on v 54 of Chrome for Mac. The tour loads, including overlays, but displays only a blank background.

I also found that reverting back to an older version (53 or earlier) restores the correct behavior to all tours. This suggests a problem with the latest Chrome release.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Nov 03, 2016 9:30 am
by a3impressies
how can i restore to chrome older versions?
And what if my client has the same version / troubles? Strange behavior just on an apple platform ( macbook - imac) with this chrome version.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Nov 03, 2016 2:03 pm
by heffSTL
a3impressies wrote:how can i restore to chrome older versions?
And what if my client has the same version / troubles? Strange behavior just on an apple platform ( macbook - imac) with this chrome version.


You can download older versions here: http://www.slimjet.com/chrome/google-chrome-old-version.php

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Nov 03, 2016 2:09 pm
by a3impressies
thanx!!! keep in touch when i managed

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Nov 10, 2016 8:19 pm
by heffSTL
The latest release of Chrome that came out today does NOT fix this rendering issue.

Can we get somebody to take a look at this? I'm happy to send screenshots, log dumps, etc.

Also, Chrome auto-updates like crazy, so be sure you hang onto a copy of v53 or earlier for testing your Panotours.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Fri Nov 11, 2016 7:36 pm
by pgielen
A client reports the same problem with Chrome 54.0.2840.87 (64 bit) on Mac OS.

When the tours html is started, he only sees a blank screen. No error messages whatsoever. Another client reports also a blank screen and arrows on hover. He notices the browser loads jpegs when dragging the mouse.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Wed Nov 16, 2016 4:54 pm
by Minorhero
Having the same issue with Chrome only. The splash screen loads, tour opens on click, menu and gallery buttons appear, but the viewing area is white. Plugins appear to work fine. When 360 video is included the audio plays fine, but again the viewing area is white. Reinstalled Chrome today. No change.

MacBook Pro late 2011
Panotour Pro v 2.5.5
Chrome v 54.0.2840.98 (64-bit)

http://raleigh360.com/plyersmill/
experimenting with 360 vid : http://raleigh360.com/atest/

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Wed Nov 16, 2016 8:12 pm
by pgielen
I've reported the problem on https://productforums.google.com/forum/#!topic/chrome/UBdK78qtAP4;context-place=forum/chrome and got this reply:

Hey Pierre,

Welcome to the Google Chrome Help Forum!

Can you clarify a few details:
Are you on a Domain or a Managed system?
Does this happen on other browsers as well?
Does this happen in Incognito Mode (Ctrl+Shift+N)? If this doesn't occur here, then one of the extension might be causing the problem. I'd suggest you try disabling the extensions one by one (under Chrome://extensions) to see which one is bringing on the issue.
Here are some steps that you can try:
Your profile account might have been corrupted. Try creating a new browser user profile and check on the off chance that it makes a difference.
Run a scan with malwarebytes. This will help in removing the malicious software from the computer which tends to conflict with Chrome.
In case you're using an antivirus or firewall software, ensure Chrome is trusted or permitted by these programs. You can also try temporarily disabling your antivirus or firewall to check whether this determines the issue.
Let me know your findings!

Best,
Beena


Unfortunately I can't answer all of these questions and disable extensions, firewalls or virus scanners, since I'm not working with a Mac. I've got these error reports from clients. Maybe someone with the same problem on his own Mac can jump in and follow up on the thread?

Pierre

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Wed Nov 16, 2016 8:44 pm
by Minorhero
Beena,

I will answer the questions you asked Pierre. My site is on a Domain. This only happens on Chrome running on Mac. The problem persists in the incognito mode. All Chrome extensions are off. The problem persists under multiple profiles. Chrome has been deleted and reinstalled. Malwarebytes detects nothing. No firewall. No antivirus.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Wed Nov 16, 2016 8:47 pm
by heffSTL
It's none of those things. Profile isn't corrupt. Happens in all modes (private and public)

It's something they have changed since v54.

Rolling back to the previous version of Chrome restores expected pano tour behavior. This is a show-stopper for me, and I look forward to getting it resolved.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Nov 24, 2016 4:11 pm
by a3impressies
I installed an older version of google chrome on my iMac (Versie 53.0.2785.116 (64-bit)) so 2 steps back from the newest version and everything is working just fine, so thanx for helping me out with this solution, but what is the solution on longer terms now? Is this solution for others in this forum succesfull as well?

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Nov 24, 2016 5:54 pm
by pgielen
It seems that in Chrome 54, lastest flash and other components are not longer bundled with the (offline-)installer. This may be causing the problem, but there is no definitive answer yet. It's remarkable how few complaints there are until now but for those who are experiencing it, the problem is very annoying.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Fri Dec 09, 2016 10:48 pm
by Minorhero
This issue persists and is unaddressed after 6 weeks. There are several other similar threads that have the same non response. Chrome has been updated several times during this period with no change in regard to this issue.

People are losing customers and are uncomfortable approaching new ones with this disfunction hanging around. I am not moving forward on 360 video with this glitch remaining. It requires a considerable investment I am unwilling to make if my clients have to point out that my product is not working.

When can we expect to hear something concrete about this?

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Sat Dec 10, 2016 6:16 pm
by pgielen
It is frustrating that there is no response from Google either. I wonder if Gardengnome's Pano2VR also suffers from this problem.

I just asked: https://ggnome.com/forum/viewtopic.php?f=6&t=11501

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Tue Dec 13, 2016 2:59 pm
by pgielen
It seems that Chrome has been updated to version 55. Are there still problems with PtP tours?

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Thu Dec 15, 2016 12:54 pm
by Minorhero
Yes, the problem persists as stated above

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Sun Dec 18, 2016 5:48 pm
by pgielen
My client tells me unfortunately there are still problems on his computer as well with Chrome 55.

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Sun Dec 18, 2016 5:53 pm
by pgielen
BTW, there is also a thread about these problems on the Krpano forum. No solutions there either, yet!
http://krpano.com/forum/wbb/index.php?p ... #post69328

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Mon Jan 02, 2017 8:19 pm
by Minorhero
This issue also is evident when viewing Ricoh's Theta gallery pages in Chrome-- https://theta360.com/spheres/samples/8b ... 0092ec69-1

Re: panotourpro trouble on a mac with chrome version 54

PostPosted: Mon Jan 02, 2017 9:41 pm
by pgielen
Seems we have to start telling our clients to avoid Chrome because it is buggy.

I reopened the issue at https://productforums.google.com/forum/ ... rum/chrome