Links not working properly   [SOLVED] - View the solution

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
duotone
Member
 
Topic author
Posts: 31
Likes: 2 posts
Liked in: 1 post
Joined: Wed Jan 27, 2016 11:04 pm
Info

Links not working properly

by duotone » Fri Jul 15, 2016 1:14 am

Please follow these steps to re-create bug:


This is only an issue when the pano is a video pano.

Can you please issue a fix? Please?

Thanks,

Tony

no avatar
duotone
Member
 
Topic author
Posts: 31
Likes: 2 posts
Liked in: 1 post
Joined: Wed Jan 27, 2016 11:04 pm
Info

Re: Links not working properly

by duotone » Wed Jul 20, 2016 1:20 am

So, no help from KOLOR on this issue?

User avatar
signmaster
Member
 
Posts: 214
Likes: 29 posts
Liked in: 24 posts
Joined: Thu Aug 21, 2008 1:55 pm
Location: Swan Hill, Australia
Info

Re: Links not working properly

by signmaster » Wed Jul 20, 2016 5:44 am

Hi Tony
Looks like a great tour but as you indicated appears to have things that do not work. Does it work when ran from within Panotour? I have found that if you delete all the files from the build directory and build again, basically regenerate everything it sometimes solves problems. If that works delete all files from your server and reupload. The problem could also be with running the tour from dropbox.
Steve

User avatar
Annis
Kolor Team
 
Posts: 5962
Likes: 779 posts
Liked in: 428 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Links not working properly

by Annis » Mon Jul 25, 2016 11:05 am

Sorry for the delay.

It's already a registered bug, reported here and here.
No workaround or solution at the moment.

no avatar
duotone
Member
 
Topic author
Posts: 31
Likes: 2 posts
Liked in: 1 post
Joined: Wed Jan 27, 2016 11:04 pm
Info

Re: Links not working properly

by duotone » Tue Aug 30, 2016 6:25 am

Annis, is this going to be fixed?

User avatar
Annis
Kolor Team
 
Posts: 5962
Likes: 779 posts
Liked in: 428 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Links not working properly  [SOLVED]

by Annis » Thu Sep 01, 2016 2:45 pm

Have you downloaded PTP 2.5.4 released on Tuesday?

From the changelog:
- 0005816: [Tour] 360 video : scene not displayed when getting back on it

no avatar
duotone
Member
 
Topic author
Posts: 31
Likes: 2 posts
Liked in: 1 post
Joined: Wed Jan 27, 2016 11:04 pm
Info

Re: Links not working properly

by duotone » Sat Sep 03, 2016 3:15 am

Sweet. I'll try.


Who is online

Users browsing this forum: No registered users and 4 guests