Page 1 of 1

Video & Image Tour Issue.

PostPosted: Thu Jun 23, 2016 12:16 pm
by kapture
When trying to combine a video and an image panorama in a sequence, I am having an issue when moving between them via hotspot or next/previous toolbar buttons.

I can select Next from the toolbar image and move to the video pano which plays great, from there if I hit Previous button I return to the image pano, also no problem. However if I attempt to move back to the video pano at this point using any means (hotspot or next button) I run into the problem.

At this point the tour does not transition back to the video correctly, I get the loading bar and the video audio, but the image pano is still in place, seemingly "above" the playing video.

I have to reload the tour to get the video back, so essentially I can only play the video in the sequence of panoramas once and then It doesn't load correctly after that.

Again, any help appreciated on this.

Re: Video & Image Tour Issue.

PostPosted: Thu Jun 23, 2016 1:47 pm
by Annis
Thanks for the report, it's already a registered bug (same issue as here viewtopic.php?f=91&t=32264&p=184730#p184730 ) that we are currently investigating.
As soon as I have more information, or hopefully workaround I'll let you know.

Re: Video & Image Tour Issue.

PostPosted: Tue Aug 30, 2016 6:24 am
by duotone
TWO months have gone by... Is this fixed?

Re: Video & Image Tour Issue.

PostPosted: Thu Sep 01, 2016 2:21 pm
by Annis
Have you downloaded PTP 2.5.4 released on Tuesday?

From the changelog:
- 0005816: [Tour] 360 video : scene not displayed when getting back on it