[PTPro 2.5 Winx64] Cannot move point hotspots  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
Michael Ezra
Member
 
Topic author
Posts: 233
Likes: 0 post
Liked in: 1 post
Joined: Thu Jan 26, 2006 3:43 pm
Location: New York
Info

[PTPro 2.5 Winx64] Cannot move point hotspots

by Michael Ezra » Mon Feb 01, 2016 4:02 pm

[PTPro 2.5 Winx64] Cannot move point hotspots
Simple drag does not work. Ctrl-drag moves hotspot, but when mouse is released, hotspot is jumping back to original location.

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: [PTPro 2.5 Winx64] Cannot move point hotspots

by Annis » Mon Feb 01, 2016 4:09 pm

Have you using the point hotspot tool or are you using the select tool which only selects (for editing the hotspot properties)?

You need to use the same hotspot type as the one you are trying to move.

no avatar
Michael Ezra
Member
 
Topic author
Posts: 233
Likes: 0 post
Liked in: 1 post
Joined: Thu Jan 26, 2006 3:43 pm
Location: New York
Info

Re: [PTPro 2.5 Winx64] Cannot move point hotspots

by Michael Ezra » Mon Feb 01, 2016 4:13 pm

Correct, hotspots can be moved with hotspot tool only, not the select tool... just found out:)
You seem to have half-implemented Ctrl-drag for moving, that is confusing:) It would be more intuitive if hotspots don't jump after dragging.

benji33 likes this post.


Who is online

Users browsing this forum: No registered users and 2 guests

cron