Image-stitching and virtual tour solutions My account Updates
It is currently Fri Oct 24, 2014 8:47 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Aug 14, 2014 10:44 pm 
Offline
New member

Joined: Thu Aug 14, 2014 10:29 pm
Posts: 3
Hi
I bought the licence for Panatour Pro 2.2 but it is not compatible with the operating system of my Mac Lion( MAC OSX 7.5). We tried to instal the 1.8 version, wich is more simple an compact, but our serial number wasn't available, it was saying the serial number had expired.
So i want a serial request for the 1.8 version as soon as possible.
thank you in advance, I'll be waiting the answer.


Top
 Profile  
 
PostPosted: Thu Aug 14, 2014 11:41 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14039
Location: Isleham, Cambridgeshire, UK.
Lucas wrote:
Hi
I bought the licence for Panatour Pro 2.2 but it is not compatible with the operating system of my Mac Lion( MAC OSX 7.5). We tried to instal the 1.8 version, wich is more simple an compact, but our serial number wasn't available, it was saying the serial number had expired.
So i want a serial request for the 1.8 version as soon as possible.
thank you in advance, I'll be waiting the answer.

I don't have a Mac but I think 2.2 should run on your Mac:

http://www.autopano.net/wiki-en/action/ ... quirements


Top
 Profile  
 
PostPosted: Fri Aug 15, 2014 3:00 pm 
Offline
New member

Joined: Thu Aug 14, 2014 10:29 pm
Posts: 3
I thought it would run too but its very unstable, something weird is happening and its crashing. But in any case I would like to use the 1.8 version and when I try to use my serial number it says it has expired so I want a resquest of my serial number to use this version. Is there any e-mail or contact where I can order that?


Top
 Profile  
 
PostPosted: Fri Aug 15, 2014 3:20 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14039
Location: Isleham, Cambridgeshire, UK.
Lucas wrote:
I thought it would run too but its very unstable, something weird is happening and its crashing. But in any case I would like to use the 1.8 version and when I try to use my serial number it says it has expired so I want a request of my serial number to use this version. Is there any e-mail or contact where I can order that?


Do/did you ever have a license for PTP 1.8?

If so you should - I think - be able to aces that via your Kolor web shop account?


Top
 Profile  
 
PostPosted: Fri Aug 15, 2014 4:36 pm 
Offline
New member

Joined: Thu Aug 14, 2014 10:29 pm
Posts: 3
I have a license for PTP 2.2, is there any chance to me get an 1.8 licence?


Top
 Profile  
 
PostPosted: Mon Aug 18, 2014 10:58 am 
Offline
Administrator
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2550
Location: France
No the 1.8 license is not generated with Panotour Pro 2.0 final and more.

What are the crashes on your MacOS version ?

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group