Image-stitching and virtual tour solutions My account Updates
It is currently Thu Sep 18, 2014 8:49 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 44 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Crashing all the time
PostPosted: Sat Aug 02, 2014 10:53 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
I upgrade to the version 2.2 and I have some weird problems
When I try to add background music in one panorama it crash the moment I try to save the project while some other times it crashes at the same time when I choose the music

The same music when I try to add it to the group of panoramas it is OK
I am stack and I have to finish the project
Is it out there a Support? It is a serious problem as I cannot do anything else?

We need really fast a not so buggy version

Thanks


Top
 Profile  
 
PostPosted: Sat Aug 02, 2014 11:11 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13961
Location: Isleham, Cambridgeshire, UK.
nvlass wrote:
I upgrade to the version 2.2 and I have some weird problems
When I try to add background music in one panorama it crash the moment I try to save the project while some other times it crashes at the same time when I choose the music

The same music when I try to add it to the group of panoramas it is OK
I am stack and I have to finish the project
Is it out there a Support? It is a serious problem as I cannot do anything else?

We need really fast a not so buggy version

Thanks


I was unable to reproduce your problem with PTP 2.2 64-bit on Windows 8.1 Pro.


Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 2:29 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4754
Location: Australia
Hi.

What format is your music in..

Try using a web converter to strip any unwanted data...

Destiny..


Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 9:44 am 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
Hi I am on Mac platform mavericks

The music is mp3
In another panorama I have add already another music with the same characteristics with no problems

The music is sounds from a sony device that is saving the sounds as an mp3 as I said in other panoramas I use the same kin from sound without problems


Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 9:44 am 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
Hi I am on Mac platform mavericks

The music is mp3
In another panorama I have add already another music with the same characteristics with no problems

The music is sounds from a sony device that is saving the sounds as an mp3 as I said in other panoramas I use the same kin from sound without problems


Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 10:23 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4754
Location: Australia
Same setup as me..

Are you able to send me the sound file.. ...or a url to the sound file....

I will run a test for you.. dps@westnet.com.au

Destiny..


Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 3:50 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
I will sent the file as soon I am in my office

Thanks


Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 6:59 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
Hi I have sent you the sound file but I think is not that because I have another sound file that is working fine in another panorama, I tried that sound again the same
Then I tried to change the sound file of the working pano again the same now I cannot add a sound file to any of single panoramas
only to groups. To the group of panoramas I can add the same backround sound file without any problems

The project has 147 panoramas in 10 groups

Thanks Nikos


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 7:09 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4754
Location: Australia
Hi.. Well I added your sound file to a Tour, and a Group with no issues.. I edited the Range to 360 so it plays on full rotation..

To be honest, I would edit your sound file and crop it down and allow it to repeat/loop..

Not sure why you are having issues with it...

Destiny..


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 7:35 am 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
I dont know what to do
Is there any support?
I have sent the report 100 times what can I do now?


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 7:37 am 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
I tried a new project
I tried to add a music background in one panorama THE SAME THING
Shall I delete and reinstall my Panotour Pro?


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 7:38 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4754
Location: Australia
Is it just this sound file that has issues...

Destiny...


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 7:41 am 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
No it is not the sound file I tried another that right now is working,
In the new panorama project without groups the same problem immediately when I add the sound file the program crashes


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 7:43 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4754
Location: Australia
Can you please dot point your process to add the sound file...

Destiny..


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 1:33 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
I dont understand what do you mean


Top
 Profile  
 
PostPosted: Mon Aug 04, 2014 2:49 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
I think I understand you mean to add a music hotspot
First problem it doesn't stop the other sounds of the panorama

Thanks
Nikos


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 12:45 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4754
Location: Australia
Hi...

I have used your sound file adding it using the Hotspot Editor and then providing parameters for the Directional Sound..

I have added sound to a Hotspot and set it to cut out when other sounds are playing...

I have also added your sound file to a hotspot with 3D sound and settings it to different Directional effects and also set it to turn off when other sounds are playing...

Nothing I try results in a crash... So not sure what is going on your end...

Destiny..


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 7:42 am 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
Ok It seems that something is going wrong maybe with my setup?
What shall I do?
Shall reinstall again the program?


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 8:04 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4754
Location: Australia
Really do not know.. Reinstalling I doubt will make any difference.. Try renaming your sound file and then add it again.. Something might have corrupted....

Destiny...


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 10:21 am 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
How can i speak with the support?
Does anyone know

Itried many things
I rename the file, same problem
I tried to add a sound hotspot, I can add the hotspot I can choose the file but the moment I choose another panorama it crashes I dont even try to save it

Nikos


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 2:32 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2269
Location: France
I've just read your message.
It seems there is a problem with sound management on your MacOS.
If 2.2 version has too many crashes, you can go back with a 2.1.3 install : http://download.kolor.com/ptp/stable/history.
I'll try to make a test under a MacOS Maverick to validate the problem.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 10:55 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
Maybe has to do with audacity programm as is the latest programm that I installed and then some other plugin in order to export the sound to mp3 can someone try and tell me if that is the problem?

I will try to uninstall the programm

Thanks


Top
 Profile  
 
PostPosted: Wed Aug 06, 2014 2:40 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
Unfortunately no solution so far
any Ideas? how to solve the sound issue?


Top
 Profile  
 
PostPosted: Wed Aug 06, 2014 2:49 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
I tried also to uninstall the Panotour pro and to install again nothing again
Can someone help?


Top
 Profile  
 
PostPosted: Wed Aug 06, 2014 5:32 pm 
Offline
Member

Joined: Fri Jun 13, 2014 11:38 am
Posts: 38
Suddenly I have the following errors
INFO: Panotour Pro V2.2.0 64bits
INFO: krpano 1.17.4 (build 2014-06-04)
INFO: Flashplayer MAC 14.0.0.145 PlugIn
INFO: Registered to: nvlasiadis
ERROR: soundinterface - loading of "http://localhost:31415/Final%20readydata/sounds/animation_weakup.mp3" failed
ERROR: soundinterface - loading of "http://localhost:31415/Final%20readydata/sounds/sea.mp3" failed


Any help?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 44 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group