Image-stitching and virtual tour solutions My account Updates
It is currently Thu Oct 23, 2014 10:26 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jun 05, 2014 4:35 pm 
Offline
Member

Joined: Thu Jul 25, 2013 1:51 pm
Posts: 28
Once in a while I lose all the properties of the hotspots, making me basically re-create the entire constellation / setup of them.

Does anybody have a clue about what is causing this issue and how to solve it?


Top
 Profile  
 
PostPosted: Thu Jun 05, 2014 5:13 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14039
Location: Isleham, Cambridgeshire, UK.
Fabio Musio wrote:
Once in a while I lose all the properties of the hotspots, making me basically re-create the entire constellation / setup of them.

Does anybody have a clue about what is causing this issue and how to solve it?


Which sort of hotspots with which type of Action?

If point hotspots linking between panos/scenes then these can be lost due to a recently identified bug if you close PTP and choose the save option at that point.

Instead save the project before closing the program.

The bug will be fixed soon.


Last edited by mediavets on Thu Jun 05, 2014 6:25 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Jun 05, 2014 6:23 pm 
Offline
Member

Joined: Thu Jul 25, 2013 1:51 pm
Posts: 28
Just found out about the bug. Thanks for he message


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group