Image-stitching and virtual tour solutions My account Updates
It is currently Thu Oct 02, 2014 5:38 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri May 30, 2014 10:18 am 
Offline
New member

Joined: Thu Jan 16, 2014 10:23 am
Posts: 5
the last version of Panotour generates an error in the video spot when viewed from iphone / ipad (desktop is ok). attached screen error.

Videos created with livepano, no errors either on a desktop on iphone / ipad.

a link where you see the error:
http://www.webandsystem.it/DEMO/archivi ... ur/Salone/

in the previous version of Panotour there was this error.


Attachments:
IMG_6648.PNG
IMG_6648.PNG [ 881.82 KiB | Viewed 253 times ]
Top
 Profile  
 
PostPosted: Fri May 30, 2014 10:28 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4806
Location: Australia
No error my end..

Ouch.. I would really avoid adding a lens flare indoors..

What did you use to capture this pano. Seems to be over optimised...

Love the ceiling.. =D

Destiny...


Top
 Profile  
 
PostPosted: Fri May 30, 2014 11:16 am 
Offline
New member

Joined: Thu Jan 16, 2014 10:23 am
Posts: 5
No error? the pc works fine ... the error is only on iphone / ipad. vt all have this error (if created with Panotour 2.1.1)

I love the lens flare =D I use them also as a light for the lamps :p

This pano was taken with Sony Alpha 550, but has been optimized to be viewed in a small iframe (roughly 740x520). I do not care the fullscreen display.

I also love this ceiling ... apartment in Brindisi (Italy)


Top
 Profile  
 
PostPosted: Fri May 30, 2014 11:31 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14032
Location: Isleham, Cambridgeshire, UK.
liucash wrote:
No error? the pc works fine ... the error is only on iphone / ipad. vt all have this error (if created with Panotour 2.1.1)


May be related to chosen video CODEC.


Top
 Profile  
 
PostPosted: Fri May 30, 2014 11:33 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4806
Location: Australia
Well it works find on my Samsung Note too.. But I need to put on sun glass so the lens flare does not kill my eyes... :p Yucky thing.. :lol: Lamps.. ha.. More like a nuclear power plant... :lol:

No need to optimise in this manner with PTP.. ... PTP slices up the images in sub folders so the pano can be viewed on a device with no issues at good quality... To optimise in this way is defeating the object of the power of PTP..

Destiny....


Top
 Profile  
 
PostPosted: Fri May 30, 2014 11:46 am 
Offline
New member

Joined: Thu Jan 16, 2014 10:23 am
Posts: 5
Not a problem CODEC ...
worked well in the previous version of Panotur, I just regenerated the project with Panotour 2.1.1
The videos are in mp4

You try to create a VT with Panotour 2.1.1 and you will see that the videos do not work on iphone / ipad

I thought about removing the lens flare =D


Top
 Profile  
 
PostPosted: Fri May 30, 2014 1:58 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14032
Location: Isleham, Cambridgeshire, UK.
liucash wrote:
Not a problem CODEC ...
worked well in the previous version of Panotur, I just regenerated the project with Panotour 2.1.1
The videos are in mp4

You try to create a VT with Panotour 2.1.1 and you will see that the videos do not work on iphone / ipad

I don't own or have access to an iPhone or iPad.

What browsers have you tried on these platforms?

Might the video file be too large for these platforms at 5.5+Mb?

It appears to have larger than necessary video dimensions and higher than necessary bit rates for video and audio.


Attachments:
1-ptp211-videomp4.jpg
1-ptp211-videomp4.jpg [ 58.16 KiB | Viewed 206 times ]
Top
 Profile  
 
PostPosted: Fri May 30, 2014 4:32 pm 
Offline
New member

Joined: Thu Jan 16, 2014 10:23 am
Posts: 5
I repeat:
is not a problem of video, worked before. has stopped working from the updating of Panotour


Top
 Profile  
 
PostPosted: Tue Jun 03, 2014 2:06 pm 
Offline
Member
User avatar

Joined: Tue Jan 18, 2011 4:05 pm
Posts: 1671
liucash wrote:
I repeat:
is not a problem of video, worked before. has stopped working from the updating of Panotour


The video is set on a spot.
Such videos are not modified by PTP. PTP just copy it in the "spots" directory in the tour directory.
The video is not readable by the iPad : http://www.webandsystem.it/DEMO/archivi ... /video.mp4

Did you modified this video since your previous builds ?

PTP only modifies the videos imported as LivePano.

Gérald

_________________
Your User Account, Kolor Documentation, Kolor Youtube Channel


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group