Error - Spot Style  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
User avatar
RS360VTS
Member
 
Posts: 60
Joined: Tue Oct 15, 2013 8:58 am

Error - Spot Style

by RS360VTS » Thu May 29, 2014 9:11 am

Hi,

Just upgraded to PTP 2.1.1 (using Windows 7 Pro, 64bit) and have begun getting an intermittent error. (see attached screen shot)

My workflow is normally using a prepared template which has worked fine in earlier versions.
This morning I wanted to change the colour of an open and close full screen button, the project was fine initially, I then edited the colour of the buttons, then got the error message shown below. I reverted back to the original button images and got the same error message.

A bug I think...

RS360VTS
Attachments
button error..jpg

User avatar
RS360VTS
Member
 
Posts: 60
Joined: Tue Oct 15, 2013 8:58 am

Re: Error - Spot Style

by RS360VTS » Thu May 29, 2014 12:19 pm

Hi Guys... Additional information:

Normally when you click on a spot point on a floor plan, you see the "Action Parameters" associated with the hotspot. i.e. the pano that has been associated with the hotspot.

On editing the tour, I got the error message when I tried to build the tour to overwrite the old tour.
The only solution is to delete the map point, and add a new map point.

Obviously a bug and an annoying one.

RS360VTS

User avatar
bdd
Kolor Team
 
Posts: 1775
Joined: Tue Jan 18, 2011 4:05 pm

Re: Error - Spot Style

by bdd » Tue Jun 03, 2014 2:19 pm

RS360VTS wrote:Hi Guys... Additional information:

Normally when you click on a spot point on a floor plan, you see the "Action Parameters" associated with the hotspot. i.e. the pano that has been associated with the hotspot.

On editing the tour, I got the error message when I tried to build the tour to overwrite the old tour.
The only solution is to delete the map point, and add a new map point.

Obviously a bug and an annoying one.

RS360VTS


Can you send us a project file on which his bug appears ?
Such message should appear only when you got a spot without any style associated to it.

Gérald

User avatar
RS360VTS
Member
 
Posts: 60
Joined: Tue Oct 15, 2013 8:58 am

Re: Error - Spot Style

by RS360VTS » Wed Jun 04, 2014 9:43 am

Hi Gerald.

I have edited all the examples so they now all work ok.
If I come across another one, I will send you the project files.

The problems seemed to occur when tours built in 2.0 were reopened in 2.1.1 for minor changes.
I also noticed on some that there were two spot styles in the map. I specified Map- Standard with a custom colour, the other map point was Map-Simple with the same custom colour. (This latter one was not put there by me, and perhaps this was causing confusion to the programme?)

If it happens again, I will send you the project files.

Best Regards

RS360VTS (Richard)


Return to Panotour bugs & discussion

Who is online

Users browsing this forum: No registered users and 1 guest