Image-stitching and virtual tour solutions My account Updates
It is currently Tue Jul 22, 2014 6:50 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Wed Apr 16, 2014 10:10 pm 
Offline
Member

Joined: Tue Apr 08, 2014 8:28 pm
Posts: 72
I have been looking all over the documentation and web but can't see how I can link a polygon or point hotspot
to a url? The only link it will make is to another pano : Action Parameters only displays "a panorama".

I am trying to design this tour so when a client clicks on a specific hotspot another (separate) web page will open.
I would expect that picking the type of link I want would appear in the "Action Parameters"?

I'm sure this is available but am overlooking it.

I'm in the middle of evaluation and if this doesn't allow me to link a hotspot to a url then I'm "in trouble".

Thank you for your help


Top
 Profile  
 
PostPosted: Wed Apr 16, 2014 10:39 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13562
Location: Isleham, Cambridgeshire, UK.
ERR wrote:
I have been looking all over the documentation and web but can't see how I can link a polygon or point hotspot
to a url? The only link it will make is to another pano : Action Parameters only displays "a panorama".

I am trying to design this tour so when a client clicks on a specific hotspot another (separate) web page will open.
I would expect that picking the type of link I want would appear in the "Action Parameters"?

I'm sure this is available but am overlooking it.

I'm in the middle of evaluation and if this doesn't allow me to link a hotspot to a url then I'm "in trouble".

Thank you for your help

Configure an instance of the Point style in the Style section with the appropriate action - screenshot 1.

Then in the Tour section add a hotspot in the Hotspot Editor, associate it with the Point style you created, finally configure the Hotspot properties appropriately - screenshot 2.


Attachments:
1ptp2-opensitestyle.jpg
1ptp2-opensitestyle.jpg [ 191.23 KiB | Viewed 117 times ]
2-ptp2-opensitestyle.jpg
2-ptp2-opensitestyle.jpg [ 175.68 KiB | Viewed 117 times ]
Top
 Profile  
 
PostPosted: Thu Apr 17, 2014 12:33 am 
Offline
Member
User avatar

Joined: Mon Apr 26, 2010 11:55 pm
Posts: 4663
Location: Australia
Hi.. You can do two things.. As Andrews suggest, which will open a new browser window or you can link a hotspot to a Kolor Website Box and keep the web page within the Tour..

http://www.destinyvirtualtours.com/PTPV ... teBox.html

Destiny..


Top
 Profile  
 
PostPosted: Thu Apr 17, 2014 12:48 am 
Offline
Member

Joined: Tue Apr 08, 2014 8:28 pm
Posts: 72
Many thanks for this help! I like the website box...SOLD!!!!


Top
 Profile  
 
PostPosted: Mon May 05, 2014 1:25 pm 
Offline
New member

Joined: Mon May 05, 2014 12:58 pm
Posts: 2
Location: Limerick, IE
I made all of the instructions above - doesn't work. Hotlink for web (any hotlinks for outside web), logo in nadir - doesn't work.


Top
 Profile  
 
PostPosted: Mon May 05, 2014 1:29 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13562
Location: Isleham, Cambridgeshire, UK.
albena1 wrote:
I made all of the instructions above - doesn't work. Hotlink for web (any hotlinks for outside web), logo in nadir - doesn't work.

Welcome to the forum...

Which version of PT/PTP are you using and with which operating system?

Which browser are you using to view the tour?

Are you viewing the tour online or offline?

If offline, are you using the View last built tour... button in PTP 2.x or an offline web server?


Top
 Profile  
 
PostPosted: Mon May 05, 2014 1:50 pm 
Offline
New member

Joined: Mon May 05, 2014 12:58 pm
Posts: 2
Location: Limerick, IE
Hi,

Thanks for the questions - they explain in.
I checked the panorama on my computer (Maverick 10.9.2, PTP 2.1) when I moved it to the server - everything works :)

Thanks a lot :)


Top
 Profile  
 
PostPosted: Mon May 05, 2014 2:19 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13562
Location: Isleham, Cambridgeshire, UK.
albena1 wrote:
Hi,

Thanks for the questions - they explain in.
I checked the panorama on my computer (Maverick 10.9.2, PTP 2.1) when I moved it to the server - everything works :)

Thanks a lot :)


OK.

This is probably worth reading:

http://www.autopano.net/wiki-en/action/ ... ur_offline


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: astromario and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group