Image-stitching and virtual tour solutions My account Updates
It is currently Thu Aug 21, 2014 5:27 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Apr 15, 2014 4:14 pm 
Offline
New member

Joined: Mon Oct 14, 2013 5:28 pm
Posts: 9
Hi guys,

I'm having some consistent problems with the floorplan editor. I'm thinking it might be related to another issue I'm having with the preview window that comes up when I click on a pano. the 5 controls that come up in the window (fullscreen, set minimal zoom, set default zoom, set maximal zoom, and the compass control) these often get a strange effect where they are stretched and streaked so that I can't see them. if I roll over where they should be, the helper text pops up, and they still seam to work when I click where they should be. so I'm hoping thats just an asthetic thing.

my bigger problem is in working with the hotspot editor. I can set the links in the editor, move the points where they are needed, but then when I move out of the editor, and go into the links inside the panos, and then move back to the hotspot editor, I find that many of the links I've set in the map get reset. the points are still there, and the previews of the scenes look correct, but the pull down link menu shows think as the first pano in the tour instead of what I'd set it to.

Does anyone else have this issue? any suggestions?

Thank you!


Top
 Profile  
 
PostPosted: Tue Apr 15, 2014 4:44 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13763
Location: Isleham, Cambridgeshire, UK.
jeremiahvr wrote:
Hi guys,

I'm having some consistent problems with the floorplan editor. I'm thinking it might be related to another issue I'm having with the preview window that comes up when I click on a pano. the 5 controls that come up in the window (fullscreen, set minimal zoom, set default zoom, set maximal zoom, and the compass control) these often get a strange effect where they are stretched and streaked so that I can't see them. if I roll over where they should be, the helper text pops up, and they still seam to work when I click where they should be. so I'm hoping thats just an asthetic thing.

my bigger problem is in working with the hotspot editor. I can set the links in the editor, move the points where they are needed, but then when I move out of the editor, and go into the links inside the panos, and then move back to the hotspot editor, I find that many of the links I've set in the map get reset. the points are still there, and the previews of the scenes look correct, but the pull down link menu shows think as the first pano in the tour instead of what I'd set it to.

Does anyone else have this issue? any suggestions?

Thank you!

Which version of PTP 2.x are you using? And on which OS?

What GPU does your computer have?

Was the tour originally created in a different earlier version?


Top
 Profile  
 
PostPosted: Tue Apr 15, 2014 6:47 pm 
Offline
New member

Joined: Mon Oct 14, 2013 5:28 pm
Posts: 9
I'm using PTP V2.0.1 64 bit on Windows 7

nope, the tour is built entirely in this version of PTP, not imported from an earlier version

graphics card is: NVIDIA Quadro K2000M


Top
 Profile  
 
PostPosted: Tue Apr 15, 2014 7:06 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13763
Location: Isleham, Cambridgeshire, UK.
jeremiahvr wrote:
I'm using PTP V2.0.1 64 bit on Windows 7

nope, the tour is built entirely in this version of PTP, not imported from an earlier version
PTP 2.1 RC1 is now available.

Quote:
graphics card is: NVIDIA Quadro K2000M

Do you have the latest available graphics driver?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group