Image-stitching and virtual tour solutions My account Updates
It is currently Tue Sep 02, 2014 2:52 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Apr 08, 2014 8:54 pm 
Offline
Member

Joined: Tue Apr 08, 2014 8:28 pm
Posts: 76
When I add a video hotspot and preview it in the browser, after "building" it, the video appears as "portrait" meaning it is flipped on it's side and not landscape/horizontal. This happens with any video I link to. Am I missing a setting somewhere because I can't see it anywhere.

Thank you


Top
 Profile  
 
PostPosted: Tue Apr 08, 2014 10:22 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13858
Location: Isleham, Cambridgeshire, UK.
ERR wrote:
When I add a video hotspot and preview it in the browser, after "building" it, the video appears as "portrait" meaning it is flipped on it's side and not landscape/horizontal. This happens with any video I link to. Am I missing a setting somewhere because I can't see it anywhere.

Thank you

Welcome to the forum...

Video orientation is determined by the order and direction in which you draw the corners.

Start top left and go clockwise.


Top
 Profile  
 
PostPosted: Tue Apr 08, 2014 10:34 pm 
Offline
Member

Joined: Tue Apr 08, 2014 8:28 pm
Posts: 76
Thank you very kindly. It is much appreciated.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group