Image-stitching and virtual tour solutions My account Updates
It is currently Sun Aug 31, 2014 5:29 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Apr 06, 2014 10:34 pm 
Offline
New member

Joined: Thu Jul 25, 2013 11:08 am
Posts: 7
Hi,
I'm using the pc version of ptp v2.0.1 64bits,
I build a tour with 14 panoramas
and 10 buttons on the screen,
I can create and setup a trigger action for the 11th buttons
but as soon I assign a display picture this button become actif
but one of the previous button is now disable. here is my worflow in pictures
01 build, 10 button actif
Image
---
02
Image
---
03 before the 11 button creation
Image
---
04
Image
---
05 gallery button created (no display image yet)
Image
---
06 gallery button created (no display image yet) after the build ensuite button still actif)
Image
---
07 Gallery button display selected
Image
---
08 button gallery actif and working
Image
---
09 button gallery actif, button ensuite gone after rebuild of the tour
Image
the work in progress online before the 11th button
http://www.tonylujien.com/pano/PrivateMansionsv02.html

any idea why ?

thanks in advance


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group