Image-stitching and virtual tour solutions My account Updates
It is currently Thu Oct 30, 2014 5:06 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Dec 31, 2013 1:03 am 
Offline
New member

Joined: Mon Dec 16, 2013 8:12 pm
Posts: 2
I am having an automatic zoom issue in version 2.0 RC1. If I click a hotspot and transition from 1 360 Panorama to another 360 Panorama, everything works fine. Autorotation begins as normal on the new Panorama. If I click a hotspot and transition from a Planar Panorama to a 360 Panorama, there is a slow push zoom (like Ken Burns effect) and no autorotation. I have tried all of the different hotspot transition settings and still zooms. I always use both types of Panoramas in all of my Virtual Tours. Any Ideas? Driving me crazy. :cool:


Top
 Profile  
 
PostPosted: Tue Dec 31, 2013 9:23 am 
Offline
Administrator
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2608
Location: France
Yes autorotation on planar panorama have issues due to the fov factor. in fact planar panorama are displayed into 1° fov so the rotation on 360° is reached quickly. Improvement is into our todo list.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Tue Dec 31, 2013 9:30 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14063
Location: Isleham, Cambridgeshire, UK.
benji33 wrote:
Yes autorotation on planar panorama have issues due to the fov factor. in fact planar panorama are displayed into 1° fov so the rotation on 360° is reached quickly. Improvement is into our todo list.


I think you have missed the main 'point' of his question, which appears to be about transitions from planar to 360 panos.


Top
 Profile  
 
PostPosted: Tue Dec 31, 2013 10:36 am 
Offline
Administrator
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2608
Location: France
Try without "Limit to image resolution" into the Zoom limits of the planar panorama for test. It seems that values are badly refreshed and provide the Ken Burns effect.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Fri Apr 25, 2014 10:37 pm 
Offline
New member

Joined: Mon Dec 16, 2013 8:12 pm
Posts: 2
OK - my Tours are still Auto Zooming on Mobile Devices. I have tried everything. I applied the not using "Limit to image resolution" on Planar Photos. Also unchecked for the 360 Panoramas, and setting 360 Panoramas to 100% zoom limits. Nothing seems to work. Is this still a bug, or is there a work around? I also tried setting the Planars to 360 and setting the FOV to 75 degrees, just so I did not mix 360 and Planar in the same tour.

I saw a few posts where issue described was slow zooming to the right on 360 Panoramas and then Auto Rotation would stop, again mixing Planars and 360s in the same tour. I found a work around for the Auto Rotation stopping: Set all 360 Panoramas to "use specific rotation parameters" checkbox under Auto Rotation Tab, and then set the delay to 0 seconds. This is what I am seeing now minus the Auto Rotation stopping.

But, the Mobile Tours are still zooming testing on iPhone. Thank You for your assistance. Here is an example tour as well.

http://www.virtualtoursorlando.com/tours/paradisepalms


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group