solved? no pano-view in action parameter /goto panorama  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
diax
Member
 
Topic author
Posts: 83
Likes: 0 post
Liked in: 0 post
Joined: Thu Aug 25, 2011 1:13 pm
Location: Netherlands, Haarlem
Info

solved? no pano-view in action parameter /goto panorama

by diax » Fri Dec 06, 2013 3:02 pm

PTP2 B5 (fresh install) / win7/64.

In previous mail i posted this bug;
The default point style / hotspot shows sometimes no target panorama, only empty window.
(under action parameter. goto a panorama or group)

I think have found the reason for this.
This behaviour only with 1 hotspot in the panorama or when clicked on the 1st placed hotspot in a panorama when there are more than 1.
When a second hotspot is placed both work good. But the 1st hotspot never shows a target panorama when it is clicked as the first one.

With 2 hotspot in a panorama always the second placed hotspot must be clicked first (it shows target panorama) and the 1st placed hotspots works also after that (shows target pano)

So directly clicking on the first placed hotspot gives a empty target window.
I tested it with a mini tour and this behaviour can be repaeted.

Can other testers repeat this behaviour?

User avatar
benji33
Kolor Team
 
Posts: 4114
Likes: 10 posts
Liked in: 60 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: solved? no pano-view in action parameter /goto panorama

by benji33 » Mon Dec 09, 2013 10:17 am

I've added your observations into a UI report for verification and corrections. Thanks


Return to Panotour - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 2 guests