Image-stitching and virtual tour solutions My account Updates
It is currently Tue Oct 21, 2014 6:32 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Wed Nov 20, 2013 3:44 pm 
Offline
New member

Joined: Wed Oct 16, 2013 10:32 pm
Posts: 7
Attachment:
Screen shot 2013-11-20 at 8.59.51 AM.png
Screen shot 2013-11-20 at 8.59.51 AM.png [ 359.08 KiB | Viewed 330 times ]
Hello, I am having trouble with the website loading in a window action. It was previously working for me but now I am only getting an hourglass icon that just stays there. It should be loading a google maps but I have tested other websites to no avail. Any advice would be helpful. Here is the tour http://alpha.pickeringcreative.com/lied ... our-2.html The website launch button is the green button at top right with compass.

Thank you,


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 6:12 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14036
Location: Isleham, Cambridgeshire, UK.
When you say it did work previously, what have you changed since then?


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 6:18 pm 
Offline
New member

Joined: Wed Oct 16, 2013 10:32 pm
Posts: 7
I haven't changed anything it worked and I had it on our server but when the newer tour did not work I went to check on old tour and it was failing on that as well.


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 6:35 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14036
Location: Isleham, Cambridgeshire, UK.
nicklange wrote:
I haven't changed anything it worked and I had it on our server but when the newer tour did not work I went to check on old tour and it was failing on that as well.


So you don't think it's any particular URL that's causing the problem?

What is the URL for the Google map that you are attempting to display in Web site box?

What browser and OS are you using to view the tour?


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 8:39 pm 
Offline
New member

Joined: Wed Oct 16, 2013 10:32 pm
Posts: 7
https://maps.google.com/maps?q=599+Oak+ ... s&t=m&z=17

I can get it to work for other websites now but not for google maps. I have tried firefox and chrome on my macbook.

Thank you


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 8:55 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14036
Location: Isleham, Cambridgeshire, UK.
nicklange wrote:
https://maps.google.com/maps?q=599+Oak+Creek+Drive+Lincoln,+NE+68528&ll=40.818892,-96.721863&spn=0.004685,0.009549&hnear=599+Oakcreek+Dr,+Lincoln,+Nebraska+68528&gl=us&t=m&z=17

I can get it to work for other websites now but not for google maps. I have tried firefox and chrome on my macbook.

Thank you


Perhaps you could get the Google map to work if you create an HTML page and use their iframe embed code?


Attachments:
1-ptp2b4-websitebox-googlemap.jpg
1-ptp2b4-websitebox-googlemap.jpg [ 212.96 KiB | Viewed 313 times ]
Top
 Profile  
 
PostPosted: Thu Nov 21, 2013 10:53 am 
Offline
Administrator
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2502
Location: France
It's due to the X-Frame-Options which stop the load of the page into browser for your own security.
It's difficult to erase without a server parameter options edition to authorize this security hole.

The better way is embed a developed a page with the Google Maps Javascript API but the embed code of the google map can't be added into the Website viewer.

I add a report if we have the chance to find a workaround for this kind of url. Thanks for report.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Thu Nov 21, 2013 9:43 pm 
Offline
New member

Joined: Wed Oct 16, 2013 10:32 pm
Posts: 7
Thank you.


Top
 Profile  
 
PostPosted: Fri Nov 22, 2013 9:26 am 
Offline
Administrator
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2502
Location: France
Same problem will happen if you use a youtube url not embed or a google document for instance.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group