Image-stitching and virtual tour solutions My account Updates
It is currently Thu Apr 17, 2014 1:38 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Mon Nov 18, 2013 1:46 pm 
Offline
Member

Joined: Mon Nov 18, 2013 1:42 pm
Posts: 17
Just updated Panotour Pro and exported the project I've been working on. the tour is now a blank black screen, even though all the files still accounted for. In comparison, an older version that I backed up before I updated still works fine. Any thoughts?

R


Top
 Profile  
 
PostPosted: Mon Nov 18, 2013 2:03 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 12557
Location: Isleham, Cambridgeshire, UK.
rage_zi wrote:
Just updated Panotour Pro and exported the project I've been working on. the tour is now a blank black screen, even though all the files still accounted for. In comparison, an older version that I backed up before I updated still works fine. Any thoughts?

R


Welcome to the forum...

Which version of PTP did you upgrade from and to?

Is then when viewing locally?

If so, are you using the View last built tour.. button in PTP 2.x to view?

What browser and OS are you using to view the tour?


Top
 Profile  
 
PostPosted: Mon Nov 18, 2013 4:22 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 1916
Location: France
Is it the same that this bug ?
See : http://www.kolor.com/forum/viewtopic.php?f=92&t=20486 and try with url options.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Mon Nov 18, 2013 7:06 pm 
Offline
Member

Joined: Mon Nov 18, 2013 1:42 pm
Posts: 17
Hey,

Thanks for the quick replies guys, sorry for being so vague.

mediavets:

- I upgraded to Panotour Pro 2.0 Beta 4 from what I can only assume was Beta 3
- This is while viewing locally but also when I run Apache with XAMPP Control, so online as well.
- Browser is Chrome running on Mac 10.9 OSX

benji33:

I tried the steps outlined on that post, unfortunately to no effect. So it would seem something else is the problem here.


Top
 Profile  
 
PostPosted: Mon Nov 18, 2013 7:21 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 12557
Location: Isleham, Cambridgeshire, UK.
rage_zi wrote:
- I upgraded to Panotour Pro 2.0 Beta 4 from what I can only assume was Beta 3
- This is while viewing locally but also when I run Apache with XAMPP Control, so online as well.
- Browser is Chrome running on Mac 10.9 OSX


Did you try Firefox?


Top
 Profile  
 
PostPosted: Tue Nov 19, 2013 9:24 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 1916
Location: France
Seems odd because on MacOS sometime webgl is not activated, but css3d or flash should work.

Do you have a sample online with black blank screen on your browser please ?

What are the difference, plugins used, colorization of icons, ... between you're working projects and this one ?

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 5:33 am 
Offline
Member

Joined: Mon Nov 18, 2013 1:42 pm
Posts: 17
Hey,

Here are two links

working older pano tour: http://goo.gl/OE6OCJ

upgraded and then exported blank tour: http://goo.gl/JT7k4H

The only thing I changed was removing three images that were in one of the 360's. Aside from that, nothing has been added or taken away.


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 2:53 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 1916
Location: France
Is it possible to update this file ?
http://www.rajanzaveri.com/rajanzaveri/ ... e_text.png

Because for me it's corrupted.
You can try to upload again the whole tour to see if it's an upload problem.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Thu Nov 21, 2013 3:44 am 
Offline
Member

Joined: Mon Nov 18, 2013 1:42 pm
Posts: 17
Hahah Nice one Benji33!!

You hit the nail on the head, after replacing the corrupted file the tour is all smooth sailing.

cheers for that mate!

R


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group