Image-stitching and virtual tour solutions My account Updates
It is currently Wed Aug 20, 2014 11:46 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Nov 06, 2013 1:25 pm 
Offline
Member

Joined: Mon Aug 26, 2013 2:14 pm
Posts: 30
Hey all !
Does anyone spotted a similar bug ?
Seems that with a Map spot sets to plugin gallery > open the gallery on a specific image, the tour bugs. After export, I play the tour through the play button and get the following message (see attached)
This plugin works fine on Point spot with same gallery.

Any clue on what's the trouble ?

Benji, if you're around, I've seen you were talking about beta3 released soon. Any precise idea ? ;-)

Cheers


Attachments:
PrtScr capture.jpg
PrtScr capture.jpg [ 60.31 KiB | Viewed 142 times ]
Top
 Profile  
 
PostPosted: Wed Nov 06, 2013 2:28 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2083
Location: France
Probably tomorrow for beta 3.
Best way to find the problem will be an online demo visit for testing.
I'll try to build a similar visit in the afternoon.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Fri Nov 08, 2013 11:16 am 
Offline
Member

Joined: Mon Aug 26, 2013 2:14 pm
Posts: 30
Downloaded today the beta3 and the exact same trouble occurs...
I didn't try before but it seems the same trouble happens with a map spot sets to "Plugin gallery > open the gallery"

Benji, what do you exactly mean by an online demo visit ?
The point is that I don't have any "visit" to show. This is not a crash message that appears when I try to click on the map spot. This message is basically what pops up on the sceen when I play the tour through the play button...
Would it be any help if I send you the project ?
I don't think I mentionned it but I'm using beta3 on win7 64b

Cheers


Top
 Profile  
 
PostPosted: Fri Nov 08, 2013 11:24 am 
Online
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13755
Location: Isleham, Cambridgeshire, UK.
f-visuals wrote:
Downloaded today the beta3 and the exact same trouble occurs...
I didn't try before but it seems the same trouble happens with a map spot sets to "Plugin gallery > open the gallery"

Benji, what do you exactly mean by an online demo visit ?
The point is that I don't have any "visit" to show. This is not a crash message that appears when I try to click on the map spot. This message is basically what pops up on the sceen when I play the tour through the play button...
Would it be any help if I send you the project ?
I don't think I mentioned it but I'm using beta3 on win7 64b

Cheers


What he means is can you put the tour online so that he can see it and investigate the problem.


Top
 Profile  
 
PostPosted: Fri Nov 08, 2013 2:06 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2083
Location: France
f-visuals wrote:
Would it be any help if I send you the project ?


Yes, you can send me here only the gallery_skin.xml file or with a service like wetransfert on contact@kolor.com (for benjamin) the project.
Thanks

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group