Image-stitching and virtual tour solutions My account Updates
It is currently Fri Apr 18, 2014 6:35 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Sound not played
PostPosted: Thu Oct 24, 2013 1:10 am 
Offline
Member

Joined: Thu Oct 10, 2013 9:41 am
Posts: 11
If the name of the sound in background has an accent (ie mémo), it is not played.

Done with Beta 2 on Windows 7

Br

Pierre


Top
 Profile  
 
 Post subject: Re: Sound not played
PostPosted: Thu Oct 24, 2013 8:10 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 12564
Location: Isleham, Cambridgeshire, UK.
Pierre_From_Belgium wrote:
If the name of the sound in background has an accent (ie mémo), it is not played.

Done with Beta 2 on Windows 7

Br

Pierre

It is always best to avoid accented characters, special characters. spaces, and mixed case in file and folder/directory names for max. compatibility.


Top
 Profile  
 
 Post subject: Re: Sound not played
PostPosted: Thu Oct 24, 2013 9:03 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 1916
Location: France
Yes, sounds file with accents are never played. Known bug. thanks for report.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group