Loading Information Plugin  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
adamali
Member
 
Topic author
Posts: 35
Likes: 0 post
Liked in: 0 post
Joined: Sun Sep 15, 2013 10:58 am
Info

Loading Information Plugin

by adamali » Wed Oct 23, 2013 6:52 am

Hi,

I tried to add "Loading Information" plugin to my project but it was not shown when I run the project.

I replaced it temporarily with "Loading Text".

Regards,

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Loading Information Plugin

by benji33 » Wed Oct 23, 2013 8:52 am

Do you use little planet introduction ?
What happens if you add "?html5=always" to the end of URL ?
Try on an online tour for "latence" test. You can send me url if needed for tests.

Tried with a bandwidth limitator and it's working for me.
Benjamin

no avatar
adamali
Member
 
Topic author
Posts: 35
Likes: 0 post
Liked in: 0 post
Joined: Sun Sep 15, 2013 10:58 am
Info

Re: Loading Information Plugin

by adamali » Wed Oct 23, 2013 9:23 am

benji33 wrote:Do you use little planet introduction ?


I tried with both checked and unchecked for the "start tour with little planet effect" checkbox with no change.

Actually even if it is checked the effect is not working (but this is another issue).

benji33 wrote:What happens if you add "?html5=always" to the end of URL ?


When I add the "?html5=always" to the end of the URL to preview the last built project the project was not working on IE, but when I test it on Chrome the loading percentage worked! So can we consider this an issue that will be fixed in next versions?

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: Loading Information Plugin

by mediavets » Wed Oct 23, 2013 9:27 am

adamali wrote:
benji33 wrote:What happens if you add "?html5=always" to the end of URL ?


When I add the "?html5=always" to the end of the URL to preview the last built project the project was not working on IE, but when I test it on Chrome the loading percentage worked! So can we consider this an issue that will be fixed in next versions?


Which version of IE and on which operating system?

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Loading Information Plugin

by benji33 » Wed Oct 23, 2013 9:29 am

I've added a note to change something, but it's probably the Flash loader which consider the panorama already loaded. Try with an online url for latency tests.
Benjamin

no avatar
adamali
Member
 
Topic author
Posts: 35
Likes: 0 post
Liked in: 0 post
Joined: Sun Sep 15, 2013 10:58 am
Info

Re: Loading Information Plugin

by adamali » Wed Oct 23, 2013 9:30 am

mediavets wrote:Which version of IE and on which operating system?


I'm using IE9, for other application compatibility, with window 7 64

no avatar
adamali
Member
 
Topic author
Posts: 35
Likes: 0 post
Liked in: 0 post
Joined: Sun Sep 15, 2013 10:58 am
Info

Re: Loading Information Plugin

by adamali » Wed Oct 23, 2013 9:45 am

benji33 wrote:I've added a note to change something, but it's probably the Flash loader which consider the panorama already loaded. Try with an online url for latency tests.


The Online URL with latest built project
(http://www3.kfupm.edu.sa/VTour/KFUPM_VT/KFUPM_VT.html)

I add both the Loading information and loading text (Loading text appears under the information), but still on IE the information is not appear :/

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Loading Information Plugin

by benji33 » Wed Oct 23, 2013 9:59 am

Tried on IE10, Chrome, Firefox : good for the two loaders in Flash and HTML5.
Tried on IE10 in IE9 compatibility mode : seems good in Flash player (IE9 doesn't support HTML5 player). Always bugged for you even with a cleared cache ?
Benjamin


Who is online

Users browsing this forum: No registered users and 5 guests