You Tube Vidéos issue  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
Pierre_From_Belgium
Member
 
Topic author
Posts: 11
Likes: 0 post
Liked in: 0 post
Joined: Thu Oct 10, 2013 9:41 am
Info

You Tube Vidéos issue

by Pierre_From_Belgium » Mon Oct 14, 2013 12:00 pm

Hello,

I generated a virtual tour included video with Panotour 2.0 on Windows.

In the published tour, I get a black box after closing the video.
No idea why it's working like that because it was working fine locally and all other virtual tour (without video) are OK.

Best Reagrds

Pierre
http://www.vebi.be/Visites-Virtuelles/C ... eta-3.html

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: You Tube Vidéos issue

by mediavets » Mon Oct 14, 2013 12:09 pm

Pierre_From_Belgium wrote:Hello,

I generated a virtual tour included video with Panotour 2.0 on Windows.

In the published tour, I get a black box after closing the video.
No idea why it's working like that because it was working fine locally and all other virtual tour (without video) are OK.

Best Reagrds

Pierre
http://www.vebi.be/Visites-Virtuelles/C ... eta-3.html


In which pano/scene will we find the video?

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: You Tube Vidéos issue

by benji33 » Mon Oct 14, 2013 12:12 pm

Under which OS and browser please ?
Benjamin

no avatar
Pierre_From_Belgium
Member
 
Topic author
Posts: 11
Likes: 0 post
Liked in: 0 post
Joined: Thu Oct 10, 2013 9:41 am
Info

Re: You Tube Vidéos issue

by Pierre_From_Belgium » Mon Oct 14, 2013 12:28 pm

Sorry for the lack of info..

Video are in : Salle d'operation

Under Windows XP IE 8
Works fine on Chrome

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: You Tube Vidéos issue

by mediavets » Mon Oct 14, 2013 1:12 pm

Pierre_From_Belgium wrote:Sorry for the lack of info..

Video are in : Salle d'operation

Under Windows XP IE 8
Works fine on Chrome


Works fine with Firefox 24 on XP 32-bit.

I also see the black box when closing Video Box with IE8 on XP 32-bit.

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: You Tube Vidéos issue

by mediavets » Mon Oct 14, 2013 1:19 pm

Error messages when attempting to view same video with both IE10 and Firefox 24 on Windows 8 Pro 64-bit.
Attachments
2-ptp2b1-webvideo-win8ie10.jpg
2-ptp2b1-webvideo-win8ie10.jpg (128.14 KiB) Viewed 2582 times
1-ptp-webvideo-win8-ff24.jpg
1-ptp-webvideo-win8-ff24.jpg (156.18 KiB) Viewed 2582 times

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: You Tube Vidéos issue

by benji33 » Mon Oct 14, 2013 1:24 pm

Seems that play button and click on the person don't do the same thing.
Benjamin

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: You Tube Vidéos issue

by mediavets » Mon Oct 14, 2013 1:42 pm

benji33 wrote:Seems that play button and click on the person don't do the same thing.


I clicked on the polygon hotspot on the person.

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: You Tube Vidéos issue

by benji33 » Mon Oct 14, 2013 2:48 pm

Works for me on recent browsers.

I've added an issue for VideoBox on IE8. In fact the black screen is the youtube video container which is still displayed. Why ... I don't know yet.

Our browser support list for plugins begin really on the IE9 platform, due to IE8 lacks.
Benjamin

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: You Tube Vidéos issue

by mediavets » Mon Oct 14, 2013 3:03 pm

benji33 wrote:Works for me on recent browsers.

I've added an issue for VideoBox on IE8. In fact the black screen is the youtube video container which is still displayed. Why ... I don't know yet.


The black area I saw was considerably larger than the screen area occupied by the Youtube video container - see screenshot below.

Our browser support list for plugins begin really on the IE9 platform, due to IE8 lacks.


So that cuts out all the many millions of people still using IE8 on Windows XP - and IE8 is the most recent version of IE that runs on XP.

Why anyone would stick with IE8 on XP when Firefox runs great with latest version is beyond me but there are many who never change their software from that installed when they purchased the system.
Attachments
1-ptp2b1-ie8-videobox.jpg
1-ptp2b1-ie8-videobox.jpg (133.29 KiB) Viewed 2552 times
Last edited by mediavets on Mon Oct 14, 2013 10:33 pm, edited 1 time in total.

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: You Tube Vidéos issue

by benji33 » Mon Oct 14, 2013 3:08 pm

Right click on the black area to see youtube informations.

Yes I know for IE8 it's why we are trying to have the better compatibility with IE8.
Benjamin


Who is online

Users browsing this forum: No registered users and 3 guests