Pixelation when loading  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
Aaron Eriksson
Member
 
Topic author
Posts: 113
Likes: 0 post
Liked in: 0 post
Joined: Sat Aug 10, 2013 2:16 am
Info

Pixelation when loading

by Aaron Eriksson » Thu Oct 10, 2013 9:23 pm

I am finding pixelation when loading panos. The pixelation is not a smooth blur preview like other more expensive pano systems. I was give some code when the original VIP forrum went down. I never got a chance to correctly test with the alternate XML code changes. I would like to test it for you if someone remembers the situation. I have a link to my tour to show the pixelation.
http://www.bizsurfer.com/demos/jeffosborne/tour.html

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: Pixelation when loading

by mediavets » Thu Oct 10, 2013 9:26 pm

Aaron Eriksson wrote:I am finding pixelation when loading panos. The pixelation is not a smooth blur preview like other more expensive pano systems. I was give some code when the original VIP forrum went down. I never got a chance to correctly test with the alternate XML code changes. I would like to test it for you if someone remembers the situation. I have a link to my tour to show the pixelation.
http://www.bizsurfer.com/demos/jeffosborne/tour.html


The VIProom forum content was moved here I believe:

viewforum.php?f=60

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: Pixelation when loading

by benji33 » Fri Oct 11, 2013 8:54 am

Yes the preview file is blurry. It's a reported bug.

You can access Private Beta forum (if registered private beta user) in the bottom of the forums list.
Benjamin


Who is online

Users browsing this forum: No registered users and 1 guest