Image-stitching and virtual tour solutions My account Updates
It is currently Tue Sep 16, 2014 1:56 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Oct 06, 2013 12:02 pm 
Offline
Member

Joined: Mon Nov 28, 2011 12:51 pm
Posts: 59
Sometimes the preview thumbnails of the panos vanish in tour view and never reappear unless I quit and reopen the project
Image

[OS X 10.8.5, rMBP, Beta 1]


Top
 Profile  
 
PostPosted: Mon Oct 07, 2013 8:14 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13949
Location: Isleham, Cambridgeshire, UK.
scoopz wrote:
Sometimes the preview thumbnails of the panos vanish in tour view and never reappear unless I quit and reopen the project
Image

[OS X 10.8.5, rMBP, Beta 1]


Yes, has happened to me too but as yet I cannot determine a repeatable sequence of actions that causes it.

PTP 2.0 beta 1 64 bit on Windows 8 Pro 64-bit.


Top
 Profile  
 
PostPosted: Mon Oct 07, 2013 8:21 pm 
Offline
Member

Joined: Mon Nov 28, 2011 12:51 pm
Posts: 59
I can reproduce by CMD+Z (undo) some actions. I just haven't been able to nail down the actions that undoing causes the issue.

_________________
Test System Spec: 15" Retina MacBook Pro, 2.7GHz i7, 16GB RAM, 768GB SSD, OS X 10.8.5


Top
 Profile  
 
PostPosted: Mon Oct 07, 2013 8:26 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13949
Location: Isleham, Cambridgeshire, UK.
scoopz wrote:
I can reproduce by CMD+Z (undo) some actions. I just haven't been able to nail down the actions that undoing causes the issue.


Agreed.

If I delete a pano thumbnail in the main Tour section panel, and then attempt an Undo then the remaining thumbnails vanish and cannot be recovered.


Attachments:
1-ptp2b1-vanishingthumbs.jpg
1-ptp2b1-vanishingthumbs.jpg [ 230.76 KiB | Viewed 204 times ]
2-ptp2b1-vanishingthumbs.jpg
2-ptp2b1-vanishingthumbs.jpg [ 236.9 KiB | Viewed 204 times ]
3-ptp2b1-vanishingthumbs.jpg
3-ptp2b1-vanishingthumbs.jpg [ 111.16 KiB | Viewed 204 times ]
Top
 Profile  
 
PostPosted: Mon Oct 07, 2013 8:49 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13949
Location: Isleham, Cambridgeshire, UK.
Then...if you click in areas where the missing thumbnails should be you end up with this - the selected pano image shows in the Hotspot and 3D editor panels, but just endlessly spinning symbols in the main panel thumbnails outlines.


Attachments:
4-ptp2b1-vanishingthumbs.jpg
4-ptp2b1-vanishingthumbs.jpg [ 197.7 KiB | Viewed 203 times ]
Top
 Profile  
 
PostPosted: Tue Oct 08, 2013 8:38 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2266
Location: France
Bugs have been reported #2594 and #2595. Thanks.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group