Page 1 of 1

Can't adjust rotation speed

PostPosted: Tue Feb 06, 2018 5:28 pm
by stillstonevisions
I have been trying to increase the speed of autorotation, with no success. I've upped it all the way to 30 degrees/sec, but there's no difference from the default 5 degrees/sec.

Is this a known problem or is there some other setting I'm unaware of?

Thanks

Re: Can't adjust rotation speed

PostPosted: Wed Feb 07, 2018 9:40 am
by Annis
The speed builds up gradually, did you let it run more than a few seconds?

Re: Can't adjust rotation speed

PostPosted: Wed Feb 07, 2018 2:03 pm
by stillstonevisions
8 seconds

Re: Can't adjust rotation speed

PostPosted: Wed Feb 07, 2018 2:30 pm
by stillstonevisions
So...you were right. It actually is changing the rotation speed when I adjust that setting, but it is the gradual acceleration which is the problem for me. Is there any parameter I can adjust in the .xml file that controls that?

Re: Can't adjust rotation speed

PostPosted: Wed Feb 07, 2018 4:24 pm
by Annis
It'd be in the xml only. You'd have to change the acceleration parameter. Have a look at the post here: viewtopic.php?f=91&t=25977&p=160499#p160499

Re: Can't adjust rotation speed

PostPosted: Wed Feb 07, 2018 4:39 pm
by stillstonevisions
Thanks much.

Could you please remind me...what is the parameter called which determines the angle at which the autorotation halts?

Re: Can't adjust rotation speed

PostPosted: Thu Feb 08, 2018 10:55 am
by Annis
I have no idea I'm sorry, I'm only the most basic newbie in terms of KrPano code.

Re: Can't adjust rotation speed

PostPosted: Thu Feb 08, 2018 3:17 pm
by stillstonevisions
Thanks, anyway.