Video Scene - Jerky flat video  

Share your tips and tricks here or get help with any Panotour 2.0+ problem!
No bug reports (of any kind) in this forum!
no avatar
Traced
Member
 
Topic author
Posts: 12
Likes: 0 post
Liked in: 0 post
Joined: Thu Jul 07, 2011 3:36 pm
Info

Video Scene - Jerky flat video

by Traced » Fri Nov 03, 2017 12:01 am

Hello,

I'm encountering some trouble with an introductory video scene.
I would like to play it as an introduction to a virtual tour.

Here is the source video: http://swissimages.com/EHL_576hjh768hzuhk8/V2/Teaser_VOD/indexdata/anglais_2_720_v2_3109/anglais_2-720.mp4
As you can see, it plays flawlessly.
Here is the same video integrated in a video scene: http://swissimages.com/EHL_576hjh768hzuhk8/V2/Teaser_VOD/
It becomes jerky like if the frame rate takes some delay and tries periodically to close the gap.
Here is the final integration after clicking "Start the tour": http://swissimages.com/EHL_576hjh768hzuhk8/V2/
As you can see, it is really jerky.
Is there another way to achieve what I am trying to do or a solution to play the video smoothly?

Thanks in advance for your help...

User avatar
Annis
Kolor Team
 
Posts: 5888
Likes: 754 posts
Liked in: 420 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Video Scene - Jerky flat video

by Annis » Mon Nov 13, 2017 4:21 pm

I don't see any difference in the three links, no jerkiness.

This'll really depend on your internet speed, your server and the video. There is no pre-load for videos so there isn't much you can do.

no avatar
Traced
Member
 
Topic author
Posts: 12
Likes: 0 post
Liked in: 0 post
Joined: Thu Jul 07, 2011 3:36 pm
Info

Re: Video Scene - Jerky flat video

by Traced » Thu Nov 16, 2017 9:56 am

Hi Annis,

Thanks for your answer.
I think my customer must have had a really bad connection at the time of these tests.

But we still have an issue that I cannot reproduce with recent browser but that you might have heard of previously:

- The flat video is displayed in a website box that calls a tour which contains only a video scene.
- I set the video has being planar and its zoom is fixed to 56%.

http://swissimages.com/EHL_576hjh768hzuhk8/V3/

Sometimes, when the video starts playing, it is displayed completely zoomed (you just see pixels). You have to reload the page to see it normally. Have I done some mistakes?

Thanks for your help...


Who is online

Users browsing this forum: No registered users and 2 guests