Page 1 of 1

No Audio on mobile devices

PostPosted: Sat Jun 24, 2017 4:15 pm
by LBernos
Hi! I have made a short virtual tour and uploaded it. it plays on desktop well, but on mobile it has NO AUDIO. please help we need to post it asap :(

here's the link: https://eid2017-360.s3.amazonaws.com/ei ... 360_2.html

Thanks!

Lino

Re: No Audio on mobile devices

PostPosted: Sat Jun 24, 2017 5:27 pm
by LBernos
***UPDATE: sound spots seem to work, but you need to click it on mobile.. is there a way it will automatically sound? I didnt have these problems on my previous tours.. :( Help please..

Re: No Audio on mobile devices

PostPosted: Sat Jun 24, 2017 6:41 pm
by LBernos
this is really frustrating.. here is another link you can try: https://souqwaqif360.s3.amazonaws.com/eid_final.html

Re: No Audio on mobile devices

PostPosted: Mon Jun 26, 2017 9:44 am
by Annis
It is not possible to have sound autoplay on mobiles, this is part of the general mobile limitations listed here: http://www.kolor.com/wiki-en/action/vie ... _mobile.3F

To start sounds or videos, you need to tap/click in the tour.
And in the recent versions of Chrome there is a bug where the sound has to be deactivated/activated from a button or the control bar - http://www.kolor.com/wiki-en/action/vie ... _on_Mobile

Re: No Audio on mobile devices

PostPosted: Wed Jun 28, 2017 6:18 am
by LBernos
Hi Annis,

Thanks for your response.

But my previously made tours autoplay it sounds in mobile? you can check it here:

1. https://souqwaqif360.s3.amazonaws.com/S ... nal_2.html
2. http://junglezone360.s3-website-us-west ... onaws.com/


Thanks.

Lino


Annis wrote:It is not possible to have sound autoplay on mobiles, this is part of the general mobile limitations listed here: http://www.kolor.com/wiki-en/action/vie ... _mobile.3F

To start sounds or videos, you need to tap/click in the tour.
And in the recent versions of Chrome there is a bug where the sound has to be deactivated/activated from a button or the control bar - http://www.kolor.com/wiki-en/action/vie ... _on_Mobile

Re: No Audio on mobile devices

PostPosted: Thu Jun 29, 2017 10:31 am
by Annis
There is no sound on start of those tours in Chrome because of the Chrome bug, and since there is no sound button, the sound can't be started either.

In other browsers you have to have pressed at least once somewhere in the tour for the sound to start. There is no autoplay on mobile devices this is a general mobile limitation