Page 1 of 1

messages_en.xml - xml parsing failed!

PostPosted: Sun Sep 27, 2015 11:10 pm
by Octavias
SO i got a weird Fatal error half way through creating a VR.

Any ideas why this happens?

Function I am working with:

Description Plugin
Classic control Bar
Some Point spots with description

Thanks in advance!

Re: messages_en.xml - xml parsing failed!

PostPosted: Sun Sep 27, 2015 11:30 pm
by Destiny
Hi Max....

Do you have any customising in you plugins or other code...

Destiny

Re: messages_en.xml - xml parsing failed!

PostPosted: Sun Sep 27, 2015 11:33 pm
by Octavias
Hi Destiny!

I did no custom code, i just kept working and export for the first 5 panos and then somewhere on 6 -10 panos it started not launching at all.

Re: messages_en.xml - xml parsing failed!

PostPosted: Sun Sep 27, 2015 11:34 pm
by Octavias
I think maybe its something with formatting in the description plugin?

I already removed all the links, can't understand what it can be? Maybe special characters?

Re: messages_en.xml - xml parsing failed!

PostPosted: Mon Sep 28, 2015 1:09 am
by Destiny
I think using Special Characters has caused other forum members issues before..

Destiny..

Re: messages_en.xml - xml parsing failed!

PostPosted: Mon Sep 28, 2015 6:39 am
by Cliquetsy
Have you tried drag/dropping the xml into a browser to see if the browser detects any errors in it?

Re: messages_en.xml - xml parsing failed!

PostPosted: Thu Oct 01, 2015 9:42 am
by benji33
Use this with the copy/paste of the messages_en.xml file to validate the XML : http://validator.w3.org/