Image-stitching and virtual tour solutions My account Updates
It is currently Mon Sep 22, 2014 9:12 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Aug 05, 2014 9:46 am 
Offline
New member

Joined: Wed Jul 16, 2014 2:54 pm
Posts: 8
*Apologies, re-posting here in the correct section (Panotour Pro 2, not 1.8)*

Hi all, Paul here, new member :-)
Been using Panotour Pro for a few weeks now and getting the hang of it nicely. So far, published very small tours with maximum 2 x 360 views therein (with 'ambience' sound) and found to be instant load up on desktop and mobile devices. However, I've just published my biggest tour which contains 10 x 360 images (again, with ambience audio on each view) and have found that when loaded first screen on a mobile device (iPad/iPhone etc, with either home wifi or 3G etc) that flicking to 'next pano' usually results in a very pixelated rendering of the image, as if not fully loaded in resolution. If left for maybe 30 seconds or longer, then the image(s) sometimes go full resolution.

http://tours.dakeynephotography.com/Ses ... h2014.html

I've noticed this ten image tour also is a touch slow on screen 1 load up even on a laptop or PC (with good wifi connection).

Has anyone noticed this pixelated image quality on larger tours? Am I perhaps rendering at too high a jpg quality (currently at '9')? or, is it perhaps because that every 'view' holds an MP3 (@192kbps) perhaps??

(Source equi jpg pixel resolution approx 10,600 x 5300 pxs)
Thanks guys
Paul


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 10:43 am 
Online
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2285
Location: France
On Flash player all sound are preloaded on startup (more than 13 Mo of sounds in your case).
On HTML5 player there is no preload and each sound is loaded on panorama call. So you have to request tiles + sound on each panorama start. It can take some delay so.

Have you tried without autorotation of panoramas ?

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 3:21 pm 
Offline
New member

Joined: Wed Jul 16, 2014 2:54 pm
Posts: 8
benji33 wrote:
On Flash player all sound are preloaded on startup (more than 13 Mo of sounds in your case).
On HTML5 player there is no preload and each sound is loaded on panorama call. So you have to request tiles + sound on each panorama start. It can take some delay so.

Have you tried without autorotation of panoramas ?


Thanks for the reply Benjamin
I'll try again without autorotation on. By the way, is 192kbps the minimum bit rate allowed for MP3's within Panotour Pro or could I use 128kbps instead?
Regards
Paul


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 3:30 pm 
Online
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2285
Location: France
128kbps works into Flash and HTML5 player.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 4:06 pm 
Offline
New member

Joined: Wed Jul 16, 2014 2:54 pm
Posts: 8
Thank you Benjamin


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: benji33 and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group