Latest build not reflecting online  

Share your tips and tricks here or get help with any Panotour 2.0 problem!
No bug reports (of any kind) in this forum!
no avatar
bonthukarthik
New member
 
Posts: 1
Joined: Wed Jul 30, 2014 5:58 pm

Latest build not reflecting online

by bonthukarthik » Wed Jul 30, 2014 5:59 pm

when i build my tour on my localhost and test it, its perfectly working as per my requirement. but when i upload it to the online it doesn't change from previous builds even if i change lot of things and build once again. I have tried deleting the files online and uploaded all of them from my localhost. it still doesn't work.

no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Latest build not reflecting online

by mediavets » Wed Jul 30, 2014 7:43 pm

bonthukarthik wrote:when i build my tour on my localhost and test it, its perfectly working as per my requirement. but when i upload it to the online it doesn't change from previous builds even if i change lot of things and build once again. I have tried deleting the files online and uploaded all of them from my localhost. it still doesn't work.


Server caching or browser cache?

What are you using to upload the files to your web server?

User avatar
benji33
Kolor Team
 
Posts: 2768
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: Latest build not reflecting online

by benji33 » Tue Aug 05, 2014 10:07 am

Solved ?


Return to Using Panotour / Panotour Pro

Who is online

Users browsing this forum: No registered users and 2 guests