strange autorotation behaviour on browsers  

Share your tips and tricks here or get help with any Panotour 2.0+ problem!
No bug reports (of any kind) in this forum!
no avatar
burake
Member
 
Topic author
Posts: 41
Likes: 0 post
Liked in: 0 post
Joined: Thu Oct 25, 2012 11:36 am
Location: Turkey
Info

strange autorotation behaviour on browsers

by burake » Sun Jun 15, 2014 11:42 am

Hi everyone,
I have noticed that on tours created with PTP 2.1 the autorotation runs "smoothly" on google chrome but not so well on the current latest versions of Internet Explorer and Firefox. While turning around "it hangs out" or "sticks" from time to time as if it is collecting data, I hope you understand what I mean. Here is one tour:

http://www.bilisimfotograf.com/images/s ... anesi.html



As we never know what browser the viewers use, I see this as a problem. Does anyone have a solution for this?

Any answer will be highly appreciated.

Burak

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: strange autorotation behaviour on browsers

by mediavets » Sun Jun 15, 2014 12:10 pm

burake wrote: Does anyone have a solution for this?

Any answer will be highly appreciated.

Burak

No; did you appreciate it? ;)

no avatar
burake
Member
 
Topic author
Posts: 41
Likes: 0 post
Liked in: 0 post
Joined: Thu Oct 25, 2012 11:36 am
Location: Turkey
Info

Re: strange autorotation behaviour on browsers

by burake » Sun Jun 15, 2014 12:15 pm

mediavets wrote:
burake wrote: Does anyone have a solution for this?

Any answer will be highly appreciated.

Burak

No; did you appreciate it? ;)


I appreciate the time you took :). Strange because tours I have created with krpano don't have this problem and ptp should be based on krpano...

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: strange autorotation behaviour on browsers

by mediavets » Sun Jun 15, 2014 1:06 pm

burake wrote:
mediavets wrote:
burake wrote: Does anyone have a solution for this?

Any answer will be highly appreciated.

Burak

No; did you appreciate it? ;)


I appreciate the time you took :). Strange because tours I have created with krpano don't have this problem and ptp should be based on krpano...

I believe it is related to the way some PTP plugins are implemented.

Tours developed with PTP are indeed displayed using the krpano Panorama Viewers.
Last edited by mediavets on Sun Jun 15, 2014 2:04 pm, edited 1 time in total.

no avatar
burake
Member
 
Topic author
Posts: 41
Likes: 0 post
Liked in: 0 post
Joined: Thu Oct 25, 2012 11:36 am
Location: Turkey
Info

Re: strange autorotation behaviour on browsers

by burake » Sun Jun 15, 2014 1:22 pm

Thanks a lot. I'll report it in the bugs section.
Greetings
Burak

no avatar
burake
Member
 
Topic author
Posts: 41
Likes: 0 post
Liked in: 0 post
Joined: Thu Oct 25, 2012 11:36 am
Location: Turkey
Info

Re: strange autorotation behaviour on browsers

by burake » Mon Jun 16, 2014 6:02 pm

And here is already the "solution:

viewtopic.php?f=92&t=22763&p=144380#p144380


;)


Who is online

Users browsing this forum: No registered users and 2 guests